none
Restore Points Disapeared RRS feed

  • Question

  • Help Help,

    We had a recent ransonware attack which is forcing us to restore some of our Data from backup (DPM). Upon initiating recovery we discovered all restore  points for our file share have suddenly disappeared from DPM.However , we run backups  in a Freenas device which i am sure the Data is safe in there.

    We have tried all the trips to explore the raw drives presented to DPM with no avail.

    How can we recover the DPM server and subsequently the data and yes we have a SQL backup on the DPM server.

    What are other options are there to explore this data?

    All effort to mount volume ended on parameter incorrect.

    Of course the guy who opened the attachment which led to ransonware attack is getting his hiding somewhere :-)

    All help is appreciated.


    Kassoka

    Tuesday, October 31, 2017 9:06 PM

All replies

  • Hi ,

    We have finally manage to get it solved.

    All we did was to create a second DPM server with the same name as the production ( problematic) and restored the SQL backup on the first DPM. The SQL database on the DPM server is very very important . I cannot stress enough.

    After restoration the SQL Database we ran the dpmsync -sync command and viola the old setttings and the restore

    points were recovered. Please note the SQL database recovered was at a date when everything was still fine.

    Thanks


    Kassoka

    Friday, November 10, 2017 6:22 PM