locked
Complete PC backup failes (error 0x80070057) RRS feed

  • Question

  • Hi,

    I'm trying to make a complete backup of my C: drive on another internal HDD (E:). I've tried several time and each time the backup process fails with the same error: The parameter is incorrect (0x80070057).

    I'm running Vista SP2. Both drives are 500 GB NTFS. I formated drive E: before backup but didn't help. I checked C: and E: with chkdsk /R and did not find any errors. I also tried the "backup files" instead of "backup computer" and it worked fine. Complete backup however, seems to fail every time at the same location (the VHD file after failure is always a 105GB file).

    Somebody on another thread suggested to run system file checker (sfc /scannow) but it didn't solve the problem.

    I tried to create a log according to instructions in another tread but something is wrong as no log file is created: I created this key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ASR\LogFileSetting with two values, LogPathName (set to D:\asr.log) and EnableLogging (set to 1).

    I didn't find anything useful in the event logs or anywhere else to diagnose the problem.

    I'm running out of ideas. How can I find and fix the problem?

    Thanks a lot,
    AlefSin

    ps. I asked the same question several days ago on the "deployment and imaging" forum and received no answer till now.
    Tuesday, August 11, 2009 9:25 PM

All replies