locked
Skype for Business reduces ring tone RRS feed

  • Question

  • Hi

    We have Skype for Business 2016 (2016 MSO16.0.6925.1049) on Windows 7 Enterprise in use.
    I set the ring tone volume for Skype on the external speakers to maximum in the Windows sound options. If a call comes in the volume will automatically reduced. I have set the volume to maximum in the Skype options also but the problem is still existing.

    Can someone help me here?

    Many thanks




    • Edited by SPCL76 Friday, April 7, 2017 1:28 PM
    Friday, April 7, 2017 1:22 PM

Answers

  • Hi Jim

    The office 365 update from last week has solved our problem. I have no idea why because all earlier updates were not helpful but now is it working.

    Many thanks for your help.

    regards
    Claudio

    • Marked as answer by SPCL76 Tuesday, April 18, 2017 8:22 AM
    Tuesday, April 18, 2017 8:21 AM

All replies

  • Hi SPCL76,

    Did this issue occur to all SFB clients?

    I have done a test, ring tone volume will be changed if we change volume under Window sound options or under SFB option, my SFB version is SFB 2016 MSO 16.0.7329.1047. to this issue, we suggest you do the following steps to check if the issue persist:

    1. Do a test on different PC to check if the issue persist
    2. Try to repair Office 2016 or update SFB to the latest
    3. Re-install the driver for sound card

    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 10, 2017 7:42 AM
  • Hi Jim

    Yes, we have this issue on all out SFB clients. (more than 3000)
    We have updated to version 16.0.7830.1013 but the sound problem is still existing. A newer driver for our Sound device is not existing.

    Do you have any other ideas?

    Thanks and regards
    Claudio

    Monday, April 10, 2017 11:10 AM
  • Can you check Windows sound options to see if Windows might be automatically reducing the volume of the ringtone?

    • Right click the sound icon in the taskbar
    • Click "Playback devices"
    • Click the "Communications" tab
    • Check the radio box for "Do nothing"

    Does doing this change the behavior you've observed?

    Monday, April 10, 2017 5:03 PM
  • No, the problem is still the same.
    Tuesday, April 11, 2017 9:24 AM
  • Hi SPCL76,

    By my test, we could do the following steps to avoid it, because the ring tone volume for Skype for business in the Windows sound options depends on ringer volume in SFB side, we could adjust it under SFB options->Audio Device as the following snapshot:


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by SPCL76 Tuesday, April 18, 2017 8:21 AM
    • Unmarked as answer by SPCL76 Tuesday, April 18, 2017 8:21 AM
    • Marked as answer by SPCL76 Tuesday, April 18, 2017 8:22 AM
    • Unmarked as answer by SPCL76 Tuesday, April 18, 2017 8:22 AM
    • Proposed as answer by jim-xu Wednesday, April 19, 2017 2:54 AM
    Monday, April 17, 2017 9:09 AM
  • Hi Jim

    The office 365 update from last week has solved our problem. I have no idea why because all earlier updates were not helpful but now is it working.

    Many thanks for your help.

    regards
    Claudio

    • Marked as answer by SPCL76 Tuesday, April 18, 2017 8:22 AM
    Tuesday, April 18, 2017 8:21 AM
  • Hi SPCL76,

    Thanks for your back and share your solution, it will help someone who has similar issue could find this thread as soon as possible.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 19, 2017 2:54 AM