locked
Windows 7 Ultimate randomly stops working RRS feed

  • Question

  • My PC is a couple years old and has been working great. I upgraded to Windows 7 Ultimate about 6 months ago and still everything worked.

    The only recent changes have been Microsoft Windows updates.

    About a month ago it started to have a problem where the screen instantly goes blank (no signal) The light on the power button stays on and the harddrive light blinks. I can still here the fans running but nothing else ever happens. I have to hold in the power button to turn it off. Then when I restart I get the message that it shut down incorrectly but then it starts back up.

    Sometimes this takes over an hour before it happens other times it happens right away. If I restart it a couple times in a row it gets to the point where it does this down immediately upon Windows starting up and I have to wait a while before it will start up and stay running.

     

    This does not happen if I start up windows in safe mode or safe mode with networking.

    What's the best way to go about figuring out what it is that is running in normal mode causing this?

    This forum is pretty worthless. A couple people make a wild guess and propose some generic troubleshooting idea and then the moderator randomly picks a response to mark as the answer.

     



    • Edited by lusher Thursday, July 28, 2011 1:08 PM
    Saturday, July 16, 2011 6:24 PM

Answers

  • If you suspect is due to windows update, try removing it from ctrl panel>programs>programs & features>view install updates and once you saw the list of updates, uninstall from there.

    If have trying the above and still no go, i suggest you to reseat your graphic card and ensure the cable connection to the graphic card is not loose or alternatively swap it with a workable graphic card & see how it goes


    • Proposed as answer by Arthur Xie Tuesday, July 19, 2011 3:43 AM
    • Marked as answer by Arthur Xie Thursday, July 28, 2011 9:08 AM
    • Unmarked as answer by lusher Thursday, July 28, 2011 1:08 PM
    • Marked as answer by Daniel HoEditor Saturday, July 30, 2011 1:02 PM
    Sunday, July 17, 2011 3:39 AM
    Answerer

All replies

  • Hi lusher, you said..

    About a month ago it started to have a problem where the screen instantly goes blank (no signal) The light on the power button stays on and the harddrive light blinks. I can still here the fans running but nothing else ever happens. I have to hold in the power button to turn it off. Then when I restart I get the message that it shut down incorrectly but then it starts back up.

     

    My Vista system started having sleep problems after adding a second monitor and I've been trying to resolve this. On a tip recently seen re: Advanced power options I found I had sleep (on battery - Laptop) set to 30 mins but the HD set to turn off in 10 mins only. I'm still reviewing my settings both there - and on Win7 system as I get the chance.

    I'd think your problem is linked somehow to your sleep settings - your symptoms are very much like mine..

     

    Regards, pkn2011

     

    Sunday, July 17, 2011 3:23 AM
  • If you suspect is due to windows update, try removing it from ctrl panel>programs>programs & features>view install updates and once you saw the list of updates, uninstall from there.

    If have trying the above and still no go, i suggest you to reseat your graphic card and ensure the cable connection to the graphic card is not loose or alternatively swap it with a workable graphic card & see how it goes


    • Proposed as answer by Arthur Xie Tuesday, July 19, 2011 3:43 AM
    • Marked as answer by Arthur Xie Thursday, July 28, 2011 9:08 AM
    • Unmarked as answer by lusher Thursday, July 28, 2011 1:08 PM
    • Marked as answer by Daniel HoEditor Saturday, July 30, 2011 1:02 PM
    Sunday, July 17, 2011 3:39 AM
    Answerer