none
Group policy

    Question

  • Hi All,

    Please let me know the policy to be used to give permission to the user to the Windows server 2008 r2 to make changes to the group policy.

    Monday, July 9, 2018 12:02 PM

All replies

  • I understand that, but I want the users to logon to the windows server. In my case, the 'allow logon locally' doesn't work.

    Thanks,

    Tuesday, July 10, 2018 12:46 PM
  • How your user are trying to logon RDP and/or local console ?

    Best Regards,

    Tuesday, July 10, 2018 1:54 PM
  • They want to logon locally to the windows server.
    Wednesday, July 11, 2018 6:52 AM
  • Can you give us the error you have when they try to logon ?

    Best Regards,

    Wednesday, July 11, 2018 8:12 AM
  • HI, 

    Thanks for your posting.

    Please create a new GPO and configure the setting as the following picture and then link to the domain or OU which the windows server 2008R2 belongs to  . Then filter the rest users and the computers that will be not applied to this GPO.  The detailed steps, we may refer to the following picture:


    Besides, if the following setting is not defined via group policy and we also may configure it on windows server 2008r2 directly via local security policy to accomplish it. 

    More information for your reference: 

    https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2003/cc780852(v%3dws.10)

    https://support.microsoft.com/en-us/help/555991

    If you have any unclear, please feel free to let me know. 

    Best regards

    Julie Amlly 


    Please remember to <b>mark the replies as an answers</b> if they help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>

    Wednesday, July 11, 2018 9:43 AM
  • While adding the users into that policy, it says "Administrators must be granted the logon local rights" . Options are greyed out when going through Administrative tools - local security policy-user rights management- allow logon locally.

    User is an administrator for a workstation. I added user as an administrator through a command -net localgroup administrators domain/user \add .

    Please assist

    Friday, July 13, 2018 6:11 AM
  • Thank you for your reply.

    when going through Administrative tools - local security policy-user rights management- allow logon locally.

    We would like to confirm that this option allow logon locally is configured via group policy and the group policy is linked  to the users? In addition, you are unable to add the users via local security policy as the picture show right? If it is, you may accomplish it via group policy as my previous reply. 

    If you have any unclear, please feel free to let me know. 

    Best regards

    Julie Amly



    help.&amp;lt;br/&amp;gt; If you have feedback for TechNet Subscriber Support, contact &amp;lt;a href=&amp;quot;mailto:tnmff@microsoft.com&amp;quot;&amp;gt; tnmff@microsoft.com&amp;lt;/a&amp;gt;.

    Friday, July 13, 2018 8:30 AM
  • Hello,

    Do you try to modify the local GPO or a domain GPO ?

    Best Regards,

    Friday, July 13, 2018 8:54 AM
  • Do you still see the issue. If so, please provide us some more details like what you are trying to accomplish and error details while you add users to allow local logon permission.

    Friday, July 13, 2018 10:35 AM
  • Local security option:

    The option 'add user or group' and 'remove' is greyed out.

    Group policy management:

    When adding the user and clicking on apply it says: Administrators must be granted the logon local right.

    Monday, July 16, 2018 3:37 AM
  • HI,

    Thank you for your reply.

    The option 'add user or group' and 'remove' is greyed out.  

    According to my knowledge, this option is grey out, because this option is configured via group policy management. If you would like to know which GPO is applied and you may run GPresult to know it. 

    When adding  the user and clicking on apply it says: Administrators must be granted the logon local right.

    We would like to highlight that administrators must be added hence we need to add the administrators to this option. 

    Hope above could help you, if you have any unclear, please feel free to contact us.

    Best regards

    Julie



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.




    Monday, July 16, 2018 10:04 AM
  •  

    But how to add administrators to this option. Please let me know that.

    Wednesday, July 18, 2018 5:40 AM
  • HI,

    Thank you for your reply. 

    It is the same way to add the administrators to the option with adding the common users.  The following pictures for your reference: 

    If you have any unclear, please feel free to let me know. 

    Best regards

    Julie 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 20, 2018 2:19 AM
  • HI,

    Just want to confirm the current situations.

     

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    Julie 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 24, 2018 2:38 AM