locked
Change default behavior of extension dialing RRS feed

  • Question

  • Hi all,

    My company wishes to have an auto attendant with the ability to dial extensions. I received a voice prompt to be implemented that says:

    "Welcome to Our Company. If you know the extension of the person you want to reach you may dial it now or wait for an operator."

    Sounds pretty straightforward, but the only way I can make extension dialing work is with the option "Allow callers to dial users", which triggers the default Exchange 2013 UM Auto Attendant voice prompt asking for the extension or press 0 for the operator. It is repeated three times and the AA then hangs up if nothing is pressed.

    This is not what I want to achieve. I know I can substitute the voice prompts with a silence, but how can I pass the call to the operator if nothing is pressed? Also, how avoid the message repeating itself three times?

    Any help is greatly appreciated.

    Dan

    Thursday, August 21, 2014 3:56 PM

Answers

  • In the Automated Attendant, under menu navigation, click the + and instead of picking a number, pick the "Time out" option and have it transfer to the operator.  Upload your audio, and if you need to, substitute the pre-canned voice prompt with silence as noted.  You should be good.  The time out is about 5 seconds of not hitting a key after the audio has ended if I'm not mistaken (I may be).


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Marked as answer by Dan Barto Friday, August 22, 2014 6:27 PM
    Thursday, August 21, 2014 8:47 PM

All replies

  • In the Automated Attendant, under menu navigation, click the + and instead of picking a number, pick the "Time out" option and have it transfer to the operator.  Upload your audio, and if you need to, substitute the pre-canned voice prompt with silence as noted.  You should be good.  The time out is about 5 seconds of not hitting a key after the audio has ended if I'm not mistaken (I may be).


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Marked as answer by Dan Barto Friday, August 22, 2014 6:27 PM
    Thursday, August 21, 2014 8:47 PM
  • Thanks Anthony,

    I tried this, but I'm not very happy with the result. The description field must be filled and is spoken out loud. The menu navigation option is a no-go.

    At least the call didn't hang up if no key is pressed.

    Dan

    Friday, August 22, 2014 12:15 PM
  • Which description field?  The prompt associated with the key press?  Did you upload a custom audio prompt for the business hours menu prompt?  If not, does that help?

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Friday, August 22, 2014 1:45 PM
  • Correct. I was referring to the prompt. I couldn't get rid of it. Anyway, changing the menu prompt to silence seems to work. Now it is just a matter of timing when the caller enters the extension.

    I am content with the answer and will close it now.

    Thanks, Anthony.

    Dan

    Friday, August 22, 2014 6:27 PM
  • Thank you!

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Friday, August 22, 2014 7:31 PM