none
Problem with MDT user Authentication RRS feed

  • Question

  • Hi,

    I have just set up a new MDT server that uses WDS to PXE.

    PXE is working fine now and once i get to the MDT deployment screen it shows a message for user details.

    server name = P01-WDS1

    Domain= not joined currently as workgroup

    deployment share = \\P01-WDS1\Deploymentshare$

    my rules are:

    [Settings]

    Priority=Default

    Properties=MyCustomProperty

    [Default]

    OSInstall=Y

    SkipDomainMembership=Yes

    UserID=Administrator

    UserPassword=Passw0rd1

    UserDomain=P01-WDS1

    SkipCapture=Yes

    SkipAdminPassword=Yes

    SkipProductKey=Yes

    i have recreated the boot images from scratch and updated them in WDS, but when the authentication fails it shows as it is tgrying to connect to a share else where. i had renamed the server after installing WDS and MDT (Stupid I know :) ).

    so now when i press cancel on MDT authentication it says error connecting to (\\WIN-3G0GKJP91J9\Deply$).

    so any idea to what the issue is and how i can work around the problem?

    my task sequnce is really simple at the moment as i am just trying to get the whole thing up and running.

    Thank you

    Monday, October 30, 2017 4:20 PM

Answers

  • Try completely regenerating your boot image. If it still tries to connect to a different share, try using IP address instead. You can also remove duplicate entries from CustomSettings.ini, as they are totally redundant.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by Gaffa-R Wednesday, November 8, 2017 10:09 AM
    Monday, October 30, 2017 6:18 PM

All replies

  • You need to put the connection information into the Bootstrap.ini, then recreate your boot image. CustomSettings.ini will only be evaluated once the initial connection to the deployment share is established. If FQDN does not work for you, you could try using IP address instead.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Monday, October 30, 2017 4:46 PM
  • Hi,

    my bootstrap is as below;

    [settings]

    Priority=Default

    [Default]

    DeployRoot=\\P01-WDS1\Deploymentshare$\Deploymentshare

    SkipDomainMembership=Yes

    UserID=Administrator

    UserPassword=Passw0rd1

    UserDomain=P01-WDS1.

    the error message i get is that invalid credentials, the network path cannot be found.

    if F8 and net use to \\P01-WDS1\Deploymentshare$

    i can log in with my administrator id and password

    Monday, October 30, 2017 4:52 PM
  • Is there a reason why your network path is specified as \\P01-WDS1\Deploymentshare$\Deploymentshare?

    Based on your explanation above all you need is \\P01-WDS1\Deploymentshare$


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Monday, October 30, 2017 5:02 PM
  • Oh i just treid that as in she $ folder there waa another folder called deployment share.

    I had tried it without this too but was having exactly the same issue.

    When i press cancel on the user it authentication im not sure why it shows it trying to connect to a different share.

    Monday, October 30, 2017 6:16 PM
  • Try completely regenerating your boot image. If it still tries to connect to a different share, try using IP address instead. You can also remove duplicate entries from CustomSettings.ini, as they are totally redundant.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by Gaffa-R Wednesday, November 8, 2017 10:09 AM
    Monday, October 30, 2017 6:18 PM