locked
volume shadow service will not auto start RRS feed

  • Question

  • Hi, I'm running Win 7 Pro x64.  I'm backing up my system with Carbonite (their newest version).  I am using Outlook 2010 (non-exchange) and just a bunch of imap and pop3 email acct.  I frequently am getting error from OL that the PST from one of my email acct is not available.  I checked with Carbonite and it does support VSS.  I looked in Services and it seems my VSS provider has been stop despite I had set it up for automatic.  Now, I have to go into service to manually start VSS provider everytime I restart the computer.  I look in log and see there is no error msg of service starting except there is information VSS is being stopped due to idle timeout.  I don't know whether this is related or not to why VSS is not auto starting.  Any idea on how to fix this?  I guess I can go into task schedule and muck around with that but I rather now.  Many thanks in advance!
    • Moved by Carey FrischMVP Saturday, September 15, 2012 3:20 PM Moved to more appropriate forum category (From:Windows 7 Installation, Setup, and Deployment)
    Saturday, September 15, 2012 1:49 PM

Answers

  • Aha, I did see this in the log so VSS shut itself down when it is idle.  It isn't on all the time.  I think my problem is with Carbonite then.  I never had this problem with I was in Mozy.  I think it is time for me to switch back.
    • Marked as answer by Sabrina Shen Thursday, September 27, 2012 8:00 AM
    Thursday, September 20, 2012 2:52 PM

All replies

  • Hi,

    Make sure that Volume Shadow service is started and set to Automatic (Delayed Startup). Also, set the recovery tab as the following picture. Then, restart the computer and check the result.


    Hope it helps.


    Tracy Cai

    TechNet Community Support

    Monday, September 17, 2012 6:43 AM
  • Ok, it seems to started after a minutes.  When it didn't started when the system first starts but after a few minutes.  it did.  is there a reason for setting it for delayed start?  tx
    Monday, September 17, 2012 8:29 AM
  • Hi, I started my computer this morning and after 10-20 minutes of use, I went into services and check if vss has started.  It hadn't.  I went into and check my backup program Carbonite and it backed up 3 minutes ago.  Can you think of any ideas why vss isn't starting automatically.  This doesn't bother me ALL the time but once in awhile, I have msg from Outlook 2010 saying my one of my account can't accessed as something else had locked it.  Sigh
    Monday, September 17, 2012 1:01 PM
  • Hi,

    You can either choose Automatic and Automatic(Delayed start). The only difference between the Automatic and Automatic(Delayed start) is that Delayed start makes the service to start only after it loads all the necessary modules and services. Thus, a low priority service won't start before a high priority service, effectively reducing the boot time of the operating system.

    I have tested it on my test machine. It will stop itself and in Application log we can see the idle message:

    Log Name:      Application

    Source:        VSS

    Event ID:      8224

    Task Category: None

    Level:         Information

    Keywords:      Classic

    User:          N/A

    Description:

    The VSS service is shutting down due to idle timeout.

    It is normal behavior in my opinion. Default it is set to manual and we start it when it is needed. After the idle time it is stopped.

    Please see: Event ID 8224 — Volume Shadow Copy Service Operations

    In addition, for the outlook issue, I would suggest you to post this issue on Microsoft Office forum for further help.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.


    Tracy Cai

    TechNet Community Support

    Tuesday, September 18, 2012 7:30 AM
  • Aha, I did see this in the log so VSS shut itself down when it is idle.  It isn't on all the time.  I think my problem is with Carbonite then.  I never had this problem with I was in Mozy.  I think it is time for me to switch back.
    • Marked as answer by Sabrina Shen Thursday, September 27, 2012 8:00 AM
    Thursday, September 20, 2012 2:52 PM