none
Copy mails are not going in journaled mailbox RRS feed

  • Question

  • Hi,

    I have hybrid set up with domains,

    contoso109.com and contoso109cloud.onmicrosoft.com.

    Its a new set up with some number of users.

    I did set journal rule with below command,

    New-JournalRule -Name "Test Journal Rule" -JournalEmailAddress James@contoso109cloud.onmicrosoft.com -Scope Global -Recipient BillS@contoso109cloud.onmicrosoft.com -Enabled $true.

    Now whatever the mail sent to or recvied by BillS@contoso109cloud.onmicrosoft.com  should go a copy to journal mailbox

    James@contoso109cloud.onmicrosoft.com. 

    But i am not seeing any copy mails in the inbox of James@contoso109cloud.onmicrosoft.com. .

    Is this is some problem in setting up journal rule..?

    appreciate for any help.

    Thanks,

    Shankar

    Thursday, December 26, 2013 4:58 AM

Answers

All replies

  • Sorry there is small correction in hte mail(on-premise)

    i used this command

    New-JournalRule -Name "Test Journal Rule" -JournalEmailAddress James@contoso109cloud.onmicrosoft.com -Scope Global -Recipient BillS@contoso109.com -Enabled $true.

    Thursday, December 26, 2013 6:51 AM
  • Hi Shankar,

    I have some tests in my lab.

    The following cmdlet can be used to send all email messages that pass through test2@vamwan.com to test1@vamwan.com.

    New-JournalRule -Name "journal rule test1" -JournalEmailAddress "test1@vamwan.com" -Scope Global -Recipient test2@vamwan.com -Enabled $true

    If you need to journal to external address, you need to create and configure the external SMTP journal recipient.

    Here is a thread for your reference.

    Configuring the external SMTP recipient in Microsoft Exchange (Note: It is not from Microsoft, please pay attention to refer to it.)

    http://pic.dhe.ibm.com/infocenter/email/v2r2m0/index.jsp?topic=%2Fcom.ibm.content.collector.doc%2Fconnectors%2Ft_afu_smtp_ex_recipient.htm

    Hope it helps.

    If there are any problems, please feel free to let me know.

    Best regards,
    Amy


    Amy Wang
    TechNet Community Support

    • Marked as answer by cara chen Friday, January 3, 2014 7:53 AM
    Friday, December 27, 2013 6:19 AM
    Moderator
  • Hello,

    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.


    Cara Chen
    TechNet Community Support

    Friday, January 3, 2014 7:53 AM