locked
Vista Black Screen With Mouse Pointer, But Only Personal Administrator Account RRS feed

  • Question

  • I have what appears to be the infamous Black Screen of Death on my laptop running Vista Home. I have been reading through tons of forums and posts for various solutions. However, my problem seems to be specific since all posted solutions do not work for me. Here is a list of key things to help narrow this situation:
     - I cannot log into my personal account which has administrator priveleges. This is where the BSOD appears.
     - I CAN log into another non-admin account and guest account, but several things are off
         1) Not all of my programs will run. I also cannot access the control panel and advanced system settings (as well as Remote Settings)
         2) On my notification area of the task bar, the usual programs which run on boot start up, but don't appear to operate successfully. Also, the icon for no network connection pops up (PCs with the red 'X'). This concerns me because I can still access the internet through my wireless router.
     - Startup Repair does nothing to help
     - I have tried restoring from earlier recovery points, but after finishing the recovery I still get the Black Screen after logging in.
     - I am able to boot in Safe Mode now, but usually it leaves the system hanging at "Loaded: \Windows\system32\drivers\crcdisk.sys"
     - After running chkdsk several index entries in index $I30 of file 520 are found as incorrect. (eula.rtf, hmmapl.dll.mui, iedvtool.dll.mui, ieinstall.exe.mui, ielowutil.exe.mui, iexplore.exe.mui, jsdbgui.dll.mui, jsdebuggeride.dll.mui, JSProfilerCore.dll.mui, and jsprofilerui.dll.mui) These orphan files are then recovered. Chkdsk ends with 8kb in bad sectors.

    After all of this the system is still at the same point it began.
    What other solutions could there be besides a complete reinstallation of Vista?
    Friday, October 30, 2009 9:06 PM

All replies

  • UPDATE: All of my system restore points are gone now. The last step completed was the chkdsk,
    Friday, October 30, 2009 9:09 PM
  • I'm having the same problem since just few days ago.. Reinstalling OS does not help at all.
    Friday, November 6, 2009 5:39 PM