none
FIM 2010 R2 Reporting shows no data RRS feed

  • General discussion

  • I have installed the FIM 2010 R2 Reporting following the lab guide. I have the FIM service and SCSM 2010 databases on different SQL instances with the same collation. Everything appears to be working well, and the support scripts installed all ok.

    The reporting jobs in FIM all complete without error, and the SCSM datawarehouse jobs complete fine, by themselves and when I run the ETL script.

    In the out of the box reports I get data all ok in the "Set Membership Change Report" - but I am not getting any data in any of the other reports.

    If I'm getting data in this one report and not the others, I can only assume everything is working fine. So my issue is likely the report bindings in FIM - I've looked for a way to check the default bindings but haven't found any information on it. Is there a way to check this and import the default bindings using the powershell cmdlet?

    Has anyone had the same issue as I'm seeing?

    Thanks,

    Paul

    Wednesday, September 5, 2012 11:01 AM

All replies

  • Hi,

    I am seeing the same thing. Did you ever find a resolution? If so, would you mind sharing please?

    Thanks,

    Sami

    Friday, December 7, 2012 8:07 PM
  • Just followed the Technet FIM Reporting lab too, and still see no data in the FIM Reports.

    Has anyone managed to get this to work?

    Tuesday, February 4, 2014 1:45 AM
  • Well there are a lot of steps which are easy to forget or read over it..

    -Have you runned the DWpreparescript.ps1 on the DW?

    -Have you run an initialsync between FIM Reporting and SCSM? (It's a powershell script.. can't remember the exact syntax).

    -Incremental syncs are running? (Check FIM Portal->administration->all resources->reporting jobs


    Find me on linkedin: http://nl.linkedin.com/in/tranet

    Tuesday, February 4, 2014 4:31 PM
  • We have followed the FIM Reporting deployment guide, everything deployed without any errors: http://technet.microsoft.com/en-us/library/jj133858%28v=ws.10%29.aspx

    Day 2, still no data - and we have modified a bunch of users in the FIM Portal & connected system (AD).

    Wednesday, February 5, 2014 12:12 AM
  • Bump this thread :)

    Has anyone managed to fix this issue? Seeing exactly the same behaviour and I have tried:

    • Triple checking all steps from the deployment guide
    • Removed FIM Service Reporting component
    • Re-installed FIM Service Reporting component
    • Re-ran all associated PoSH script several times 

    No errors are showing on any of the components used (FIM Service, SCSM, SCSMDW and SSRS). Think the next step my be a drastic removal and clean install of all components which id far from ideal. 

    Cheers 

    Paul


    Friday, January 23, 2015 1:33 PM