locked
GP not applying - "Add the Administrators security group to the roaming user profile share" RRS feed

  • Question

  • It appears that that for domain users the following GP setting does not work with win10

    "Add the Administrators security group to the roaming user profile share"

    Only the user gets permission added.

    No policies have been imported into the central store.. maybe this is needed when they are finalised in RTM. (I'm wont be importing the preview policies.)

    Thursday, June 25, 2015 11:11 AM

Answers

  • Hi Tim,

    Please also note "If the policy setting is enabled after the profile is created, the policy setting has no effect".

    I also recommend you can post in the dedicated Windows 10 forum and determine if this issue is Windows 10 Pro/Enterprise version specific issue:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=WinPreview2014General

    Best Regards,

    Anna


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by Jessicu Thursday, July 16, 2015 6:32 PM
    Tuesday, July 14, 2015 2:52 AM

All replies

  • Hi Burgemaster1,

    Have you applied all the updates on Windows Server Technical Preview.

    Please also provide more detailed information about the issue:

    1. Did you promote win10 as Domain Controller(DC), and deploy GPO on win10?

    2. "No policies have been imported into the central store", did you mean the folder "C:\Windows\SYSVOL\sysvol\domain.com\Policies" is empty on win10?

    3. Based on my experience, I can still find the policy "Add the Administrators security group to the roaming user profile share" under "Computer Configuration\Policies\Administrative Templates\System\User Profiles" on Win10 as the previous version, please run "gpupdate /force" to apply the GPO on clients.

    4. If the GPO can't be applied, what error message did you get?

    If there is anything else regarding this issue, please feel free to post back.

    Best Regards,

    Anna Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Proposed as answer by AnnaWY Wednesday, July 8, 2015 3:54 PM
    • Marked as answer by Alex Lv Thursday, July 9, 2015 1:59 AM
    • Unmarked as answer by Ctrl-Alt-Delet Sunday, July 12, 2015 11:01 AM
    • Unproposed as answer by Ctrl-Alt-Delet Sunday, July 12, 2015 11:01 AM
    Friday, June 26, 2015 7:49 AM
  • All the questions......

    Server 2012 domain, I joined a Win10 machine to the 2012 domain with the mentioned policy applied. It did not work even though it showed as applied in gpresult.

    1) No, windows 10 is the workstation not a DC???????????

    2)No, It is a server 2012 domain, I have not imported the windows 10 policies from the only windows 10 workstation located at "C:\Windows\PolicyDefinitions" to the central store. Due to it being pre-release.

    3) Yes, it is still there as the policy is on the domain not the workstation. When it is set to enabled the setting did not work when the v5 profile folder on the server was created. Yes policies were applied but did not work. the profile folder ONLY had NTFS security for the user that logged on..

    Not sure where the idea that windows 10 would be used as a DC came from and marked as an answer.

    Thanks

    Tim

    Sunday, July 12, 2015 11:00 AM
  • Hi Tim,

    I apologize for any misunderstanding.

    "Not sure where the idea that windows 10 would be used as a DC came from", because you post in Windows Server Technical preview forum, so I assumed it can be a Windows Server.

    Best Regards,

    Anna


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Edited by AnnaWY Tuesday, July 14, 2015 2:52 AM
    Tuesday, July 14, 2015 1:59 AM
  • Hi Tim,

    Please also note "If the policy setting is enabled after the profile is created, the policy setting has no effect".

    I also recommend you can post in the dedicated Windows 10 forum and determine if this issue is Windows 10 Pro/Enterprise version specific issue:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=WinPreview2014General

    Best Regards,

    Anna


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by Jessicu Thursday, July 16, 2015 6:32 PM
    Tuesday, July 14, 2015 2:52 AM