locked
I am unable to take Remote Desktop of Window server 2008. RRS feed

  • Question

  • I am unable to take Remote Desktop of Window server 2008.

    The Error is " This Computer can't connect to the remote computer.The Two Computers couldn't connect in the amount of time allotted. Try Connecting again. If the problem continues, contact your network administrator or technical support."

    I have done the following

    The PCs are on the same LAN

    I have Remote Desktop enabled on both computers.
    I have turned off the Windows Firewall,

    The network seems to working just fine.  Both computers can share files with each other.
    They can both ping each other, and I can telnet between them.

    I verified that the remote desktop service is running by:
    1) telnet to port 3389  (it will connect on port 3389...but of course I can't log in)
    2) run netstat -a    It shows that port 3389 is open and listening:
            "TCP       brutus:3389            brutus:0            LISTENING"

    After restarting my Server 2008 the problem get resolve and than i can take a remote desktop.



    Regards, Param
    • Edited by Parammi Friday, September 9, 2011 5:58 AM
    Thursday, September 8, 2011 12:32 PM

Answers

  • Let's troubleshoot this a little more, can you give the following from
    each machine:
     
    ipconfig /all
    pathping <ip_address_of_other_machine>
     
    On the remote desktop client, are you specifying anything like an RD
    gateway (on the advanced tab)? When you connect, do you get anything
    like a password prompt or any security warnings regarding certificates
    or trusted connections?
     

    -- Mike Burr
    Technology
    Friday, September 9, 2011 7:00 PM
  • Hi,

    You can follow the above but If your problem still persist try following steps :

    1. Open network connections and open NIC properties.

    2. select and open IPv4 large properties

    3. In advanced tab, find offload checksum and set it to disable.

    4. Click apply and close.

    Hope this will resolve the RDP issue

    Regards

    VP Mishra

     

     

     


    VP Mishra MCSE, MCTS
    Friday, September 16, 2011 12:11 PM

All replies

  • Let's troubleshoot this a little more, can you give the following from
    each machine:
     
    ipconfig /all
    pathping <ip_address_of_other_machine>
     
    On the remote desktop client, are you specifying anything like an RD
    gateway (on the advanced tab)? When you connect, do you get anything
    like a password prompt or any security warnings regarding certificates
    or trusted connections?
     

    -- Mike Burr
    Technology
    Friday, September 9, 2011 7:00 PM
  • Hi,

    You can follow the above but If your problem still persist try following steps :

    1. Open network connections and open NIC properties.

    2. select and open IPv4 large properties

    3. In advanced tab, find offload checksum and set it to disable.

    4. Click apply and close.

    Hope this will resolve the RDP issue

    Regards

    VP Mishra

     

     

     


    VP Mishra MCSE, MCTS
    Friday, September 16, 2011 12:11 PM