none
Excel 2010 There is a problem sending the command to the program RRS feed

  • Question

  • Wondering if it's time to exclude Excel and focus on permissions here? Have tried all of these related avenues http://stackoverflow.com/questions/5063742/microsoft-excel-error-there-was-a-problem-sending-the-command-to-the-program (sorry for spamming this, but seemed faster). So, we're on VMware 5.5 I believe, NetApp (not sure which version), Win7 Ent, Office 2010. Domain joined VM. Can't open networked excel files without Excel being open first. I think Run as Admin on the Excel.exe program helps but would prefer the registry setting or GPO route if needed. Thanks. 
    Tuesday, February 25, 2014 12:26 AM

Answers

All replies

  • 2 days and no help on this? Run as Admin on the Excel.exe doesn't seem to help. If Excel is closed and I go to a network share to open a spread sheet, I get the dreaded There was a problem sending the command to the program still. Word works fine and Excel can open stuff when it's opened first and then you open from within Excel. 
    Thursday, February 27, 2014 7:41 PM
  • Hi MarcGel,

    I met the similar problem months ago, Check the option "Ignore other applications that use Dynamic Data Exchange (DDE)"  in Excel works for me. But based on the link you provided, I guess you have already tried this.

    I did some research and find there are some people resolved this issue by editing the registry to remove DDE completely. you can refer to:http://social.technet.microsoft.com/Forums/en-US/c42f825d-b7e8-48c8-b5af-30563b839f09/windows-7-cannot-run-multiple-instances-of-excel-using-ignore-other-applications-that-use-dde?forum=officesetupdeploylegacy 
    In addition, you said you can't open networked excel files directly which means if you copy the file to your local drive, you can open it without any problem?

    • Marked as answer by MarcGel Friday, February 28, 2014 9:36 PM
    Friday, February 28, 2014 7:27 AM
    Moderator
  • Thank you thank you! Finally, this registry change did the trick for me!
    Friday, February 28, 2014 9:37 PM
  • Hello, I am in a large enterprise environment using VMware and the registry "fix" is not an option for me at this stage.

    Here is everything Ive tried: Excel 2010 / MS Office 2010 Plus

    1) Previously verified the Ignore Other Applications that use Dynamic Data Echange (DDE) was UNCHECKED in Excel/Advance settings.  

    2) Verified Excel, Properties. Compatibility tab, run as admin and all the rest were UNCHECKED.
    3) Refreshed registry keys using excel.exe /regserver in CMD. Problem still exists.

    4) Attempted Office Repair function, completed successfully, problem still exists.

    Going to try disabling addins next..

    thanks for any new options to try please. Thanks

    Jeff

    Thursday, October 16, 2014 5:27 PM