none
Changed Title field in Item Content Type by accident RRS feed

  • Question

  • I accidently changed the "Title" field in the Item Content Type to something else ("Document Name").  Now since I have other custom Content Types that were using that field, they have all changed to the same name.  How do I get that field name back?  Every time I try to put it back to "Title" I get the message that this is a already in use or reserved.  Is there anything I can do?  I now lost the Title Field in all of my content types and probably the Built in one's as well. 

    I'm running WSS 3.0 on Project Server so this is PWA which is basically WSS.

    I hope I explained this properly and it is easy to fix.

    Thank You

    -Ken

    • Moved by Mike Walsh FIN Friday, January 28, 2011 8:59 AM Project Server (From:SharePoint - Design and Customization (pre-SharePoint 2010))
    Thursday, January 27, 2011 11:25 PM

Answers

  • There's an ongoing issue where the SharePoint moderators tend to move anything even mentioning Project Server to the Project Server forum.  I'd recommend you repost over there, but don't mention it's for Project Server.

    It sounds like you change the Title field on the Item content type at the Site Collection level?  I didn't realize you could do that. 

    Wish I could be more helpful.


    Andrew Lavinsky [MVP] Twitter: @alavinsky
    • Marked as answer by kennbw Saturday, January 29, 2011 4:43 AM
    Saturday, January 29, 2011 4:40 AM
    Moderator

All replies

  • No other field has the name "Title".  Originally, the field "Title" looks like it comes from the "Item" content type.  That is the main field for the rest of the custom content types.  That seems to be the field that was renamed and all of the custom content types have the renamed field instead of "Title".

    Thank you for your help.

    Friday, January 28, 2011 11:29 AM
  • I'm not sure why my question was moved to Project Server Forum.  The question is in regards to a Sharepoint feature.
    Friday, January 28, 2011 12:14 PM
  • There's an ongoing issue where the SharePoint moderators tend to move anything even mentioning Project Server to the Project Server forum.  I'd recommend you repost over there, but don't mention it's for Project Server.

    It sounds like you change the Title field on the Item content type at the Site Collection level?  I didn't realize you could do that. 

    Wish I could be more helpful.


    Andrew Lavinsky [MVP] Twitter: @alavinsky
    • Marked as answer by kennbw Saturday, January 29, 2011 4:43 AM
    Saturday, January 29, 2011 4:40 AM
    Moderator
  • Andrew, thanks for your reply.  I will go ahead and repost. And yes, I did exactly that.  Changed the field at the site collection level.  now, if i could just get it back.
    Saturday, January 29, 2011 4:43 AM