locked
Office 2010 Ignores Printer Settings RRS feed

  • Question

  • I've seen this problem posted other places with no real resolution presented. - Here it is -

    Ever since installing office 2010 I have several end users / customers that are unable to successfully keep print settings changed in Office 2010.  The settings in office 2010 themselves work fine, but if you try to change the printer properties they get reset as soon as you change them.  An example is network MFPs that are set to B/W by default.  The customer changes to color on the printer properties, but word and excel seem to ignore those settings.  Acutally worse than ignore they reset them to the default properties for the printer.  If you click on the properites, change them, click ok - then before printing I click on the properties again and they have already been reset.  This is a big issue for several customers - they need to access the properties to set to color, change other settings, or use shortcut items for specific types of document printing.

    Also, the problem didn't exist until they installed office 2010.  They can print successfully from any other application with the ability to change any settings needed.

    David

    Tuesday, October 19, 2010 7:35 PM

All replies

  • This probably won't solve the problem, but when it comes to any printer problems it is always a good idea to make sure you have the latest printer drivers installed - download them from the Printer Manufacturer's web site.
    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    Wednesday, October 20, 2010 6:31 AM
  • Hi,

     

    For your issue , I would like to recommend you that look at the KB link which can help you solve the issue

     

    The printer settings are ignored when you print a Word document

     

    http://support.microsoft.com/kb/904805

     

     

    Regards,

     

    Harry Yuan

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    • Edited by Harry Yuan Friday, October 22, 2010 8:58 AM
    Wednesday, October 20, 2010 7:02 AM
  • I appreciate the suggestions so far.  First it is always good to check the driver, but this is the latest driver and furthermore it is a network printer.  I have the problem with several machines on the network, but there are a few that don't seem to have the issue.  I have XP and Windows 7 machines - I haven't noticed the issue on Windows 7, and I even have at least 1 XP machine that works fine.  But the problem exists on several XP machines.  I have also seen the problem at another site - completely different machines and printer.

    At the main site the printer as I said is an HP CM8050 Large Network MFP.  The driver is on the server.  The driver was installed from the server on each machine and then was changed to a local port to point to the server queue.  The reason for this is allocation / account codes that are used with the printer.

    Some of the machines were upgraded to office 2010 from 2003, some from 2007 to 2010.  Like I said the problem didn't appear until office 2010 was installed.  It obviously doesn't happen in every scenario but enough times for it to be an issue of concern.

    David

    Wednesday, October 20, 2010 8:10 PM
  • Hi,

     

     

    To specify the settings, follow these steps :

    1.Start Word and open the document you want to change.

    2.Click the Paper tab, you can do that according to the version of MS Office that you are using.

    3.Under Paper, click the paper size you want.

    4.If you want to change the page orientation of the document or its page margins, click the Margins tab.

    5.Select the desired options.

    6.To use the paper size specified in step 4 for only the active section of the document, click Selected text.

    7.Click OK.

     

    Regards,

     

    Harry Yuan

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com    

    • Marked as answer by Jennifer Zhan Monday, November 1, 2010 2:33 AM
    • Unmarked as answer by stgok Monday, November 8, 2010 7:14 PM
    Friday, October 22, 2010 8:42 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? 

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Wednesday, October 27, 2010 8:30 AM
  • No this issue has not been resolved.  It seems that noone has a good answer for it.

    I have seen this issue with multiple network printers across xp and windows 7 client machines.

    The above answer for changing settings for a print job is a bit basic - Do you really think I don't know how to change the page orientaion in office?

    This is a problem with "printer properties" and office ignoring them.  Any more suggestions?

    Monday, November 8, 2010 7:16 PM
  • Here are some links to other forum questions with similiar issues.  All seem to have never had a real answer or resolution.  I hate to have to use a support incident to try and get some kind of resolution.  But I'm suprised to not see any real good resolution.  Its apparent this is happening with multiple printers, drivers, os, etc...

    http://social.technet.microsoft.com/Forums/en-US/office2010/thread/c1cd0646-d659-4db7-b583-4205254e777e

    http://social.technet.microsoft.com/Forums/en-US/word/thread/1c9a474b-d5b6-4d5e-96a3-2af0e0bc40c2

    http://social.technet.microsoft.com/Forums/en-US/office2010/thread/8d08a23b-67f2-48da-9a80-b607a167ee61

    http://social.answers.microsoft.com/Forums/en-US/wordgraphic/thread/35a4c30e-e81d-412d-943c-6c6fdf300290

    Monday, November 8, 2010 7:45 PM
  • Have the same problem since upgrading to Windows 7 and Office 2010.  We are using both 64bit & 32bit Office.  The network printer is a Konica Minota colour photocopier.  The users have both a B/W & Colour printer definition with the default printer being B/W.  This is needed as they are charged differnt rates for colour & B/W with colour being significantly more.  This problem is causing serrious cost implications as users don't remember to change the printer preferences each time they print B/W as Word always turns the setting to Color.  We get charged a colour print rate even if the page only contains B/W text.

    I also have this on another site using an network HP Colour Laser.

    These are all using the latest drivers.  I can find no way of changing the printer or driver to have a default of B/W.

    There has to be a fix for this as it is an expensive feature.

    John

    Tuesday, November 23, 2010 8:46 PM
  • I'm having the same problem after upgrading to Office 2010 Professional Plus edition.  I've been using Office 2007 Enterprise Edition just fine with my HP CM2320nf MFP, however it appears that there's no way for me to print in grayscale/black and white at the moment.  This is a costly problem for my business, and I'd like to know when we can expect a resolution to the problem. 

    If an immediate solution is unavailable, is it possible to downgrade Word back to 2007 so I'm not burning through ink? 

    Thanks for your time.

    Josh

    Tuesday, December 21, 2010 4:43 AM
  • Same problem here. Upgraded to Office 2010 standard (charity license), using Vista. I change the printer properties to "color" on a network printer," but they automatically revert back to black and white. I can only work around it by going to the printer folder and changing the default settings back to color, printing the document, and then going back and changing the setting back. The color settings cannot be changed from within Word.
    Monday, March 7, 2011 10:33 PM
  • Dear support!

     

    Regarding the case http://social.technet.microsoft.com/Forums/en-US/officeitpro/thread/01569f4f-c231-444f-9c5a-6e80915af42c all office apps can’t overwrite setting in printer’s properties (file -> print tab) but due to http://support.microsoft.com/kb/904805 these apps can do it.

     

     

    In my company there are several identical laptops with win7 x86 / office 2010 and only mine has this problem.

     

    How to solve it?

    • Proposed as answer by Gerry Franz Wednesday, May 4, 2011 2:06 PM
    • Unproposed as answer by Gerry Franz Wednesday, May 4, 2011 2:07 PM
    Wednesday, April 13, 2011 10:25 AM
  • I encountered the problem today in MS Project 2010.  Setting the printer settings from the MS Project print dialog had no effect--the settings reverted to the default as soon as the configuration dialog closed.  I was able to resolve the problem by changing the printer settings from the Windows printer settings dialog.  MS Project did not override these settings and printed accordingly.
    Gerry Franz
    Wednesday, May 4, 2011 2:11 PM
  • Yeah this problem is being experienced across about 700 machines at my company, which is a royal pain to have to train users to use the posted 'workaround'.  Its rather dissapointing that they took away a basic feature.  As you pointed out Gerry, its not limited to the base MS Office package ... Visio and Project have the same issue as well.

    • Proposed as answer by deananderson Wednesday, July 4, 2012 10:57 AM
    Wednesday, May 18, 2011 12:16 AM
  • found a work round, not ideal but it got me out of trouble.

     

    the documents i wanted to print differently from the default, i opened in Libroffice, and printed without any trouble.

     

    a little troublesome, but only takes a few seconds, and if i had thought of it sooner, would have saved me hours of downloading drivers, re-installing, deleting, re-booting etc - you know the scenario!

     

    will keep doing this until Microsoft come up with a solution. 

    it would probably work with OpenOffice as well - both programs are free, and i found Libroffice kept all the formatting and settings that i had laid out in Word, including margins and page breaks, fonts, etc.  Quite impressed, in fact.

    Tuesday, May 24, 2011 8:48 PM
  • yes, i tried that as well, worked ok but a pain to have to keep changing.  you used to be able to have two or more instances of the printer installed, with different settings, but cannot find how to do that in windows 7, any ideas?   then at least you culd just select the printer - e.g Samsung twoup, samsung standard, samsung duplex, etc.
    Tuesday, May 24, 2011 8:51 PM
  •  I hav a alternate  solution for this

    if u hav adobe acrobat then u can convert your document  and change the printer properties there.

    u can change the size in word 2010 only

     

    Wednesday, June 22, 2011 2:25 PM
  • Have the same problem since upgrading to Windows 7 and Office 2010.  We are using both 64bit & 32bit Office.  The network printer is a Konica Minota colour photocopier.  The users have both a B/W & Colour printer definition with the default printer being B/W.  This is needed as they are charged differnt rates for colour & B/W with colour being significantly more.  This problem is causing serrious cost implications as users don't remember to change the printer preferences each time they print B/W as Word always turns the setting to Color.  We get charged a colour print rate even if the page only contains B/W text.

    I also have this on another site using an network HP Colour Laser.

    These are all using the latest drivers.  I can find no way of changing the printer or driver to have a default of B/W.

    There has to be a fix for this as it is an expensive feature.

    John

    Hi John.

    Did you ever find  a fix for this? I have the exact same problem now. 2003  network printer to windows  7 and word

     Found a work round for now-  that is to load the printer driver locally & then delete then delete the printer.  all of a sudden the network printer driver works 

    Thanks in advance

    Gary

    Thursday, August 18, 2011 11:34 PM
  • Hi all, Sorry to drag up an old topic but I have the same issue across multiple sites using a "Follow me" print solution. I have found no fix for this as yet despite hours and hours of searching. However the work around that seems to work best for me is as follows. 1. Assign the printer a user wants to print to as default 2. Assign another printer to all machines (I use Microsoft document XPS for this) 3. Get the user to change their default printer to Microsoft document xps in control panel 4. When they print if they manually select the printer they want to print to in the job properties the job will print how they set it to. This is the only way I have found to get users to print how they want to. Cheers, Chris
    • Proposed as answer by _goofy_ Tuesday, November 1, 2011 9:18 AM
    Monday, September 26, 2011 10:01 PM
  • Hi chris-trm, no reason to say sorry. I just had the same problem using a network-printer (installed via group policy). The problem occured only in Word 2007 (with Win7). After reading your post I set the pdf-writer as standard. If a user wants to print, he now has to choose the network-printer manually and everything works fine. Thanks again, not ideal but works fine for our comapany. Cheers, goofy
    Tuesday, November 1, 2011 8:55 AM
  • Glad the work around works, I am using it at the sites I support and it seems to work for eveyone. As you say it's not ideal to have to do this but until Microsoft come up with a solution/fix it's the best any of us have got!

     

    Cheers,

    Chris

    Monday, November 7, 2011 8:39 AM
  • I'm afraid that none of the above solutions have helped me. We have a HP network printer with facilities for job storage so that a print job can be released at the printer when convenient. If I try to print out a document from Word 2010 where the only parameter which I wish to change is job storage then it is simply ignored so all suggestions about letting the document choose the settings doesn't work plus there are a lot of other settings which have to do with finishing, paper source etc which have nothing to do with document settings. I asked my colleague to try the same operation but the result was the same. Works fine with pdf printing. I'm amazed that this problem has been around for so long without a solution. All the best, Vic

    Thursday, November 17, 2011 2:16 PM
  • We have the same problem in our College. We have two new computer suites running Windows 7 and either Office 2007 or Office 2010. These computers print to a pull printer queue which prints to Ricoh MPC 2800 printers which are defaulted to print black and white duplex. 
    On all of these machines when you go to print colour single sided documents from Word (or Powerpoint) the settings are ignored and the document is printed in duplex, grayscale.
    If the settings are changed prior to opening Office then the job prints correctly.
    Has anybody found a solution rather a work around for this problem?
    Thursday, November 17, 2011 4:46 PM
  • Hello all,

    I think I may have a solution for your problem. The actual problem exists in office 2003 and was an easy fix but I have been ratting my brains since I started doing tech support for MFD finding in office 2010, I would see the problem know the solution but not be able to find the properties in office seeing they move them. A client would click on print select tray 2 or options and office would seem to ignore it. My work around was to get them to print to PDF then print there item selecting the print options they wanted through print driver properties.

     

    In 2003 office you click File ---> Page Setup ----> then click the paper tab page and depending on your printer you will get options like

     

    Default Print settings

    Auto 

    Tray 1 

    Tray 2 etc

    and a paper drop down box A4 A3 etc. This was a real problem as if it was on A4 and they where trying to print a3 selecting it through the print driver the MFD would ask for A4 paper instead of A3.

     

    Ok so in 2007 2010 office this is where the options are causing the problem I only found it on thursday and as I dont have 2010 office at home I will have to double check these menu options when I am at another client but I should get it close enough for you to find.

     

    Click OFFICE icon in office word go to print, there is a rectagular box I believe it was called WORD OPTIONS or Office Options. next there is a lot of tab options, Advance is the one you want. Click on ADVANCE. Scroll right down and you will see print and copy options. 

    Here you will see you overiding options

    and it will be based on the print driver you have selected

    Default Printer Options (Usually the one it is on) but I believe auto is what you want.

    Auto 

    Tray 1 

    Tray 2 etc

     

    Also there is a few check box options I have not played with yet but one that caught my eye that was checked was along the lines of Shrink all print to A4 I would un check this.

    So this is where you problem should be solved. Please keep in mind they I only just found this out so I do need to play around with the options a little more to understand there full affect but I think what I said is pretty accurate. I will re post and edit if I find other wise.

    Something else to note. I believe having the Default Printer Options selected is the main problem. I believe this means if you are in office and you click print ---> print properties and select all the options you want it does not mean a damm, because these word options under page setup(2003) and Advanced (2010) actually grabs the print drivers default setting i.e start ----> Control panel ----> printers and device then what ever options are set there will overide all other options you set in the print driver from word. 

    I have only played with this on 2010 in word, did not check if the options are there for excel and access but I guessing its standard. Have fun let me know how you go.

     

     



    • Edited by Big X Sunday, December 18, 2011 10:52 AM
    Sunday, December 18, 2011 10:39 AM
  • I Have exactly the same problem, but only with Excel 2010. Word seems to works well. The option you mentioned in Word doesn't exist in Excel !

    Is there now a fix for this REALLY annoying problem ?

    Wednesday, December 21, 2011 1:11 PM
  • Same problem.

    In my case, to conserve ink, I set my default printer preferences to draft quality and print color images in black and white.  From the Word print menu I can select printer properties and change to photo quality and uncheck print color images in black and white, but when I print Word ignores these new settings.  I have actually go to printers and devices and change the default printer preferences, print the document, then change my default printer preferences back.  It worked fine in Office 2007.

    Come on Microsoft!  It's been over a year.  When will there be a fix?

    Wednesday, January 11, 2012 9:38 PM
  • I'm not sure if you have it fixed yet, or if it's still a problem for you, but if anybody else has this problem, it appears that some of the Templates that come with Word 2010 work properly (My printer has the same problem and I'm posting this for me to find if I need to reinstall).  When I open the Black Tie Letter template located within Word 2010, it does allow me to change the settings from within Word 2010.  Just make this the Normal template and things should go smooth.  There are a few other templates that work properly, but most don't allow me to change any settings from Word.

    I hope this works for you. 

    • Proposed as answer by japaro Monday, January 16, 2012 2:10 PM
    Monday, January 16, 2012 2:09 PM
  • Hi Everyone,

    I came across this situation on our network - Open word doc, change duplex settings to single page print (default is double sided printing) and the document would still print double sided, ignoring the settings entered in Word 2007. We have a Sharp network MFD.

    As suggested by 'Chris-trm' i tried to change the default printer to any other than the one wanted, then changing the printer to the desired on from Word 2007. This worked.

    I took this a step further in my troubleshooting...

    After some hours of trial and error, I found that if I simply switched the default printer to any other printer, then switched it back to the original and this seemed to fix the problem on three different computers all running Windows 7 Pro 64 bit with Office 2007. All subsequent print settings from Word 2007 were adhered to when printing. For me this addressed all printer settings such as output trays, source trays and duplex settings.

    Marcin.

    Tuesday, January 24, 2012 5:31 AM
  • Seems to work for me too (Excel 2011 + Win7 Pro 64bits). Never had the problem with Word.
    • Proposed as answer by gtool Friday, February 17, 2012 6:19 PM
    • Unproposed as answer by David Wolters Tuesday, February 21, 2012 4:41 PM
    Tuesday, January 24, 2012 6:46 AM
  • I have a ricoh aficio 4501 using the universal drivers installed on a 2008 r2 x64 print server. Client machine is a Win 7 pro 32 bit Office 2007. I was only having the issue in word.

    This solution worked for me...................

    Under word options, advanced and then print. I unchecked "scale content for A4 or 81/2 by 11 paper sizes"

    Hope this helps someone........

    GF

    • Proposed as answer by PatBaba69 Monday, April 23, 2012 8:01 AM
    Friday, February 17, 2012 6:24 PM
  • If you can no longer print in color with MS Office 2007 or 2010 products, try this before re-installing print drivers...

    1. Select “File” and then “Print”<o:p></o:p>

    2. Click on “Page Setup,” which is at the bottom underneath Settings.<o:p></o:p>

    3. Then click on “Sheet” and uncheck the “Black and White” box.<o:p></o:p>

    Saturday, March 17, 2012 12:47 AM
  • Do you have any advice on how to get Word 2010 to reset the number of copies to 1 after printing multiple copies? In the past, the number of copies would reset to 1, but it doesn't now, which wastes paper if I forget to change it back to 1, which takes time.
    Friday, March 30, 2012 3:28 PM
  • Hi gtool,

    Thank you very much for your tips.

    I use Windows 7 pro and Office 2010 pro (swiss-french) in my society and also had same troubles with bypass printing only in Word 2010.
    Your workaround works fine.

    All the best

    Patrick

    Monday, April 23, 2012 8:05 AM
  • I am having the same problems mentioned above, mainly in Outlook and we found it it was because we are using the x86 version of office on a x64 platform. It doesn't seem to be fussy which version of office either as we have tested with 2003 and 2010.

    Unfortunately, running the x64 version of office is not an option so im hoping this might point someone in the right direction.

    • Edited by Morphi34 Thursday, May 24, 2012 8:09 AM
    Thursday, May 24, 2012 8:02 AM
  • In addition of the above issue I have also Outlook that does not remember the last used printer while in Word all works fine.

    I have this issue with Windows 7 and Office 2010 both 64 bit version but the same result is also with 32 bit version of both Office 2010 and Windows 7.

    Help please..

    Marco

    Wednesday, May 30, 2012 7:57 AM
  • David (stgok),

    I too suffer from the same problem with one of my clients.  I read through all the responses to your question and can understand why it seems this has still not been answered.  I didn't know if since this question was posted a good while back if you eventually did come across an answer to solve your Office problems with Printing.  I've tried searching on this topic with multiple different ways I thought could possibly solve it, utilities that would intercept printing (seemless to the user), etc but haven't found a good solid solution that doesn't require the user to take extra steps.  Any help would be very appreciated.

    Robert Pearson Jr.
    Global Data Consultants, LLC.

    Monday, June 4, 2012 6:25 PM
  • Seems like no definite resolution on this one yet.

    Some permutations in terms of is it all Office apps, just Excel or just Word.   We are on Office 2010 + Win7 32bit.

    For me, it is a case where we have a Toshiba MFP.  Printer/Drivers configured on the server.   User has one printer XXXX_BW and one XXXX_C.   The _BW is set to Black and White, the _C to Color.   I can reproduce the behaviour as follows:

    Default printer is the XXXX_BW

    Open Excel, open my document.

    Print Preview > Printer Preferences ... color shows as Black and White

    Back in Print Preview, change printer to the XXXX_C printer

    Printer Preferences.... still showing as Black and White

    Now, if I select any other printer (ex. PDF creator) then re-select the XXXX_C printer... Printing Preferences show Color

    Similar to above, when I now re-select the XXXX_BW printer... Printing Preferences shows Color (wrong)

    The default printer for many of my users is the XXXX_BW.   Me personally I have a PDF Creator printer selected as my default, so when I want to print I have to explicitly chose the XXXX_C so I never saw this issue (this solution was a suggestion by one of the other posters)    Not a great work-around, but it works.  For me, the calls are "I wanted color but it printed black and white".   The Page Setup "Black and White" checkbox is unchecked (verified numerous times)

    Also, for me, it seems to be just Excel.   I did tests on Word, Powerpoint and non-Office apps -- the switching between our XXXX_BW and XXXX_C printers, then checking the Printing Preferences changes the setting appropriately.

    Monday, June 11, 2012 8:15 PM
  • There seems to be no definitive solution to this problem.
    For me the only issue was switching to color and / or black & white so I chose the easy way out (in my situation this is a network printer).

    I created the printer two times on my printserver: 1 time as B&W printer and 1 time as Color printer.
    Maybe this is a quick solution for more users??

    Greetings, Maurice

    Tuesday, July 10, 2012 9:53 AM
  • I am having just the opposite problem. I want to print in color but in only Word of Office 2010, it will not hold the color settings. I can print color by default in any of the other Office Programs in the Suite except Word. I thought it was a setting in Word but have looked everywhere that I can and can't find a solution.
    Wednesday, August 29, 2012 9:24 PM
  • Hello,

    I've got the same issue too in office 2010.
    I have a network printer with 4 trays and each one has it's specific forms in it.
    We've created 4 logical printers that refer to its specific tray.

    Problem is that if a user prints to one of these printers, you can see in the properties that the last used tray is filled in. So you choose the printer for tray 1 and in its properties you'll find the 4th tray for instance.
    However on the printserver we disabled the auto tray switch and the good tray is defined (in tab General and in tab Advanced).


    Wednesday, October 10, 2012 10:03 AM
  • How has this not been resolve. We seeing the exact same symptoms. Printer is Shared from a Server 2008 R2 machine with multiple logical Printer with different settings, E.g. (1 Colour, 1 B&W). Printing from a Windows 7 machine running Excel 2010 it completely ignores the printer settings. You print B&W it comes out colour. 

    The workaround of venturing in to Page Layout/Page Setup isn't really workable. 

    • Proposed as answer by Animal811 Thursday, November 1, 2012 3:11 PM
    • Unproposed as answer by Animal811 Thursday, November 1, 2012 3:11 PM
    Thursday, October 11, 2012 11:18 AM
  • Still having this issue.

    Found a work around, that perhaps is a bit faster but none the less annoying.

    In the printer preferences, create a custom profile that has the settings to be used. This should create a pass along profile for the printer itself. Once saved, when it comes time to print click printer properties (Office 2010) and select the pre made profile. This will use the selected profile printer settings.

    This will also ignore what ever Office is failing to tell the printer.

    I have had to use this method to get single sided printing to occur. While I like saving a tree and have both sides used on a sheet of paper, not everyone likes to use that method.

    Wednesday, December 5, 2012 2:37 PM
  • This would have been amazing except I only have the choice - printer settings. This of course is what I want but it does not use the printer settings. Thanks for the try. Wish this was fixed however. I basically cant use word for many things that require the rear tray. It is getting old. But for now, printing to pdf then printing from pdf reader is working okay.   
    Sunday, December 30, 2012 6:27 AM
  • I just ran into this issue on a Win7 64bit computer with Office 2010 printing to an HP P2035.  Turns out the Page Setup was overriding the Printer Properties.  I kept changing the Printer Properties to Tray 2, but Page Setup kept directing the print to Tray 1 (Manual feed).  Make sure your Page Setup in Outlook is correct.

    In Outlook 2010:

    File Tab, Print, Print Options, Page Setup,  Paper tab, Paper Source.

    Thursday, February 14, 2013 5:30 PM
  • Thank you! This is exactly what I was looking for. Problem solved.

    Thursday, May 30, 2013 12:18 AM
  • Hi,

    I never comment on these forums but you sir are a legend! If anyone has this problem disregard all the comments above and do what n3black has suggested.

    Thank you so much!!!!

    Monday, October 21, 2013 11:09 AM
  • The Real solution is :

    * Go to office

    * Open email/excel or word file ( depending on where your having this issue from )

    * Click on File\ Print \ and double click on Memo Style

    * click on Paper Tab

    * Under paper source chose default paper Tray ( automatically Select )

    Done


    • Edited by MCiscoSE Thursday, February 6, 2014 4:33 PM
    Thursday, February 6, 2014 4:33 PM
  • In Excel there is no Memo Style or Paper Tab.... ?


    Friday, May 16, 2014 8:09 PM
  • I was receiving an error message something to the effect of "excel job control xxxxx'
    The solution that I found in Word 2010 was this. Within Word when you are about to print select the Printer Properties option right under the selected printer. At this point you will see a quick flash on the screen which I believe is the application turning over control to the printer settings an turning off the Excel Job Control. All subsequent jobs print without issue. 

    AAH

    Thursday, June 26, 2014 5:44 PM
  • I had same issue towards network printer.

    I am using Cisco Network and my printer is Canon Image Runner C2225

    Really stress with this issue because all of the software except MS Outlook 2010 are OK. This Outlook always reset my adjustment especially if I need to print B/W and using bypass tray.

    So many weeks I faced and really pressed me down badly, I must do printing, then take another paper to photocopy, boss doesn't like so much paper in his file. Other ways,

    Uninstalled the printer and re-install also same result and worse, I must always key in my ID and pasword and it straight away change to colour set printing. I installed MS Office debugger, useless too.

    I was done this a couple minutes ago.

    1. Close all MS Office platform and go to device and printer

    2. Temporary, switch the default printer to Adobe PDF or other printer that is not your default printer.
    3. Open MS Outlook, now the default still at Adobe, select the printer to your printer that supposed to be your default printer.
    4. I try to print, now I can print B/W, but still cannot use bypass tray.

    I need to troubleshoot more.

    I tried this way, set the default printer from IE and adjust the setting from MS Word, also cannot.

    The tiring thing, that permit me to use bypass tray is adjusting the memostyle.

    Double click on memostyle icon, the select the paper, set the tray. 

    But it is no single adjustment like previous MS Outlook 2007


    Regards

    Wednesday, July 30, 2014 5:00 AM
  • here is the work around.

    When you hit the print button. Do not use the priter properties button to set up your print.

    Use the Page Set up button and set up your print out. It will retain your changes and allow you to resize the document and print in color or one sided.

    hope this helps.

    solved my problem.

    Wednesday, August 6, 2014 1:21 PM
  • My recent experience with a similar issue.

    Scenario: Network printer, win7 PC's installed with Office 2013 some printed fine with no issues when changing their print settings with two machines totally ignoring the printer settings and any attempt to override them in the application, in this case printing from Outlook.

    All the machines had been recently built so was at a loss as to why the majority worked flawlessly but these 2 machines defied any logic in their printing operation.

    After trying to replicate the problem on a new machine with out any success I ran a windows update and one of the optional updates was to install the latest print drivers.....this turned out to be the cause of the problem. The later drivers for the printer where in direct conflict with those on the print server manifesting in any print requests prompting for random paper sizes on the printer and such having to manually select the printer tray, each time.

    So in my scenario it was a driver mismatch causing my printing anomalies as the result of running a windows update and selecting the optional print driver update. This may not apply to any of the above scenarios but it is well worth checking if nothing else to eliminate it as a possible cause. I'd obviously selected the optional driver update without any thought that it would screw things up!

    If you find yourself with a driver mismatch be sure to use the 'Print Management' function on any affected Win7 machines to de-install the driver package before re-adding the printer. I found if trying to re-install the drivers from CD and even with it prompting to overwrite the installed drivers didn't actually work and I was still left with the latest drivers so deleting the relevant driver package via the Print Management function is the only sure way to clean up the PC before re-adding the Network printer.

    As soon as I did this for, my 2 rogue desktops, printing operation returned to normal for them. So, installing the latest drivers is no always recommended unless you're doing it across the board.


    • Edited by myoldflares Friday, October 17, 2014 9:08 PM spelling!
    Friday, October 17, 2014 9:06 PM
  • Know this is coming late & I've also not read ALL of the other replies so perhaps duplicated, BUT I had this problem after reinstalling Office 2010 recently - first time it ever happened.  Basically I print everything in A4 but Word kept switching to Letter size without my asking it to - was driving me nuts trying to print labels.

    I resolved it by opening up Printers & Devices, selecting my printer, right click & opening Printer Preferences.  I changed the paper size to A4 & VOILA - problem solved. :).

    Seems these prefs override any other software ones for some reason.

    Hopefully help someone. :)

    Wednesday, November 26, 2014 2:43 PM
  • read and tried all the above.  none worked for me.  the solution that did work (thanks myoldflares for making me think about drivers) was to simply replace the print driver with a Universal PCL6.  Once I did that the print settings selected would over-ride the default settings.  Something else may have happened during that process (I'm not tech savvy), but point is after 5 hours of re-installing printers and changing settings, I finally got a solution.  Thanks everyone for your posts.
    Tuesday, February 17, 2015 9:38 AM
  • Facing the issue only on MS Project.

    The Page setup option is greyed out. It only follow the default windows printer setting, could not modify any printing setting on the MS Project.

    Thanks for this http://www.accuweaver.com/2012/03/30/stupid-project-tricks-2010/

    Just found out that it need to click on the Print Preview to activate the Page setup option, then it able to change the printer setting =)

    • Edited by cylim Thursday, September 3, 2015 6:09 AM solution
    Wednesday, September 2, 2015 11:55 PM
  • Hi Curious as I have a similar issue, or possible the same.  I have an issue with Word only 2007 up to and including 2016.  The issue only effects newly created docs.  With page setup set to auto for default paper tray within word, it doesn't matter when drawer I select within the printer driver it only prints out of drawer one.  Even if I create a printer with default settings to drawer 3it still wont select the drawer.

    Strange thing is if I open a Word document created a week or so ago, the printer driver works fine, its only with newly created docs, and it only effects paper tray selection every other driver feature is fine.

    Does this sound like your issue?

    Regards

    Mark

    Thursday, October 1, 2015 3:51 PM
  • The real problem is the printername. Devmode is limited to 31 characters.

    Therefore a printername like \\printserver\multifunctionalprinter-color & \\printserver\mulfunctionalprinter-black will not be recognized as different printers by excel

    Excel breaks the printername after 31 characters. So excel will only see "\\printserver\multifunctionalpr". No matter if you select the color or de black and white printer.

    Since excel only sees the first 31 characters (which are the same for both printers), excel doesn't think you selected a different printer. Therefore the settings stay the same.

    Change de printername (including the servername) to a shorter name will solve the problem.
    Thursday, March 17, 2016 10:46 AM
  • The real problem is the printername. Devmode is limited to 31 characters.

    Therefore a printername like \\printserver\multifunctionalprinter-color & \\printserver\mulfunctionalprinter-black will not be recognized as different printers by excel

    Excel breaks the printername after 31 characters. So excel will only see "\\printserver\multifunctionalpr". No matter if you select the color or de black and white printer.

    Since excel only sees the first 31 characters (which are the same for both printers), excel doesn't think you selected a different printer. Therefore the settings stay the same.

    Change de printername (including the servername) to a shorter name will solve the problem.
    Thursday, March 17, 2016 10:47 AM
  • They improve software by making it worse and then blame the end user.

    Software tester

    Saturday, June 4, 2016 7:41 AM
  • Hello all,

    I think I may have a solution for your problem. The actual problem exists in office 2003 and was an easy fix but I have been ratting my brains since I started doing tech support for MFD finding in office 2010, I would see the problem know the solution but not be able to find the properties in office seeing they move them. A client would click on print select tray 2 or options and office would seem to ignore it. My work around was to get them to print to PDF then print there item selecting the print options they wanted through print driver properties.

     

    In 2003 office you click File ---> Page Setup ----> then click the paper tab page and depending on your printer you will get options like

     

    Default Print settings

    Auto 

    Tray 1 

    Tray 2 etc

    and a paper drop down box A4 A3 etc. This was a real problem as if it was on A4 and they where trying to print a3 selecting it through the print driver the MFD would ask for A4 paper instead of A3.

     

    Ok so in 2007 2010 office this is where the options are causing the problem I only found it on thursday and as I dont have 2010 office at home I will have to double check these menu options when I am at another client but I should get it close enough for you to find.

     

    Click OFFICE icon in office word go to print, there is a rectagular box I believe it was called WORD OPTIONS or Office Options. next there is a lot of tab options, Advance is the one you want. Click on ADVANCE. Scroll right down and you will see print and copy options. 

    Here you will see you overiding options

    and it will be based on the print driver you have selected

    Default Printer Options (Usually the one it is on) but I believe auto is what you want.

    Auto 

    Tray 1 

    Tray 2 etc

     

    Also there is a few check box options I have not played with yet but one that caught my eye that was checked was along the lines of Shrink all print to A4 I would un check this.

    So this is where you problem should be solved. Please keep in mind they I only just found this out so I do need to play around with the options a little more to understand there full affect but I think what I said is pretty accurate. I will re post and edit if I find other wise.

    Something else to note. I believe having the Default Printer Options selected is the main problem. I believe this means if you are in office and you click print ---> print properties and select all the options you want it does not mean a damm, because these word options under page setup(2003) and Advanced (2010) actually grabs the print drivers default setting i.e start ----> Control panel ----> printers and device then what ever options are set there will overide all other options you set in the print driver from word. 

    I have only played with this on 2010 in word, did not check if the options are there for excel and access but I guessing its standard. Have fun let me know how you go.

     

     



    This is an old thread, but I thought i'd post my solution. The above is exactly what I did... When printing from Outlook, it would not read the default settings set under the Advanced > Printer defaults on the printer properties screen. When hitting print in Outlook, I hit printer settings > Page Setup > Paper > Set the source to auto. Save that and go back to printer settings... At the top right, hit properties and it should show the source is auto. Select the correct paper and hit OK. After doing this, printing worked for both paper types.
    Monday, October 10, 2016 7:10 PM
  • Change de printername (including the servername) to a shorter name will solve the problem.
    Worked! Thank you :)
    Wednesday, October 19, 2016 9:31 AM
  • Thanks David - REALLY MORE THAN helpful so I'll try your suggestions without further waste of writing & printing time.

    Have a GREAT future ahead!

    Bless you

    Stan

    Monday, February 27, 2017 5:32 PM