locked
Secondary site passes prerequisites check, but won't start install RRS feed

  • Question

  • Hey everyone,

    So I have a primary SCCM R2 SP1 site that is managing 2 secondary sites.  The first secondary site I was able to install from within configuration manager no problem.  The second site is giving me problems, but I haven't been able to figure out why it won't install.  If I check the logs, the install goes through all the prerequisites checks and they all pass, but it never starts the install.  There doesn't seem to be any errors, it just never starts the installation phase.

    Has anyone seen any problem like this before?


    • Edited by muels7 Tuesday, March 15, 2016 2:36 PM title error
    Tuesday, March 15, 2016 2:35 PM

Answers

  • Dear Sir,

    Just like Kanojia said, after all pre-check steps, the bootstrap starts and primary site will compress the whole installation source file and then transfer it to secondary site like C:\****.pkg. After transfer completed, it will de-compress to a temp folder in C:\ and then start the installation. The source file is about 1GB and if the network is not good, it just like the installation never start if you just looking at the 'Secondary Site installation Status' from Primary Site. Check from the secondary site server, monitor the log files in C:\

    Best regards

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by Frank Dong Friday, March 25, 2016 11:42 AM
    • Marked as answer by Frank Dong Saturday, March 26, 2016 1:47 PM
    Wednesday, March 16, 2016 6:34 AM

All replies

  • do you see any bootstrap files on the secondary site? Does it start transfer of the setup files at all?

    Tuesday, March 15, 2016 4:52 PM
  • Share the file \%sysvolume%\Program Files\Microsoft Configuration Manager\Logs\sitecomp.txt for more information about the installation issue you are having.
    Tuesday, March 15, 2016 4:58 PM
  • Dear Sir,

    Just like Kanojia said, after all pre-check steps, the bootstrap starts and primary site will compress the whole installation source file and then transfer it to secondary site like C:\****.pkg. After transfer completed, it will de-compress to a temp folder in C:\ and then start the installation. The source file is about 1GB and if the network is not good, it just like the installation never start if you just looking at the 'Secondary Site installation Status' from Primary Site. Check from the secondary site server, monitor the log files in C:\

    Best regards

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by Frank Dong Friday, March 25, 2016 11:42 AM
    • Marked as answer by Frank Dong Saturday, March 26, 2016 1:47 PM
    Wednesday, March 16, 2016 6:34 AM
  • Share the file \%sysvolume%\Program Files\Microsoft Configuration Manager\Logs\sitecomp.txt for more information about the installation issue you are having.

    ... which will not yet be present, because the installation did not start at all. Plus it's .log, not .txt.

    Torsten Meringer | http://www.mssccmfaq.de

    Wednesday, March 16, 2016 6:48 AM