none
Location cannot be set in Remote Desktop RRS feed

  • Question

  • Can somebody at Microsoft tell me how to disable the blocking of location change when you work from RDP? This is creating problems for our users working from home using RDP!

    Also, read comments at http://ucken.blogspot.com/2010/09/configuring-location-services-in-cs-14.html

     


    Thursday, June 23, 2011 7:59 AM

Answers

  • Hi, HAL07,

    The location can’t be set when Lync is running in a Remote Desktop session.

       More info, please refer to KB2500669.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 23, 2011 12:48 PM
    Moderator

All replies

  • Hi, HAL07,

    The location can’t be set when Lync is running in a Remote Desktop session.

       More info, please refer to KB2500669.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 23, 2011 12:48 PM
    Moderator
  • we are currently developing information screens for use at all our offices that presents presence fields and such from lync. when people cannot use this feature from RDP this is getting quite hilarious for us. are there any plans for change? we need to know if people are in our out of office!
    Thursday, June 23, 2011 2:00 PM
  • Hi, HAL,

    I’m sorry that I don’t’ hear such a plan. And the resolution is that do not use a virtual machine or a remote desktop connection to a virtual machine when you install and log on to Lync 2010.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 27, 2011 11:10 AM
    Moderator
  • Can anybody recommend me a way to contact Microsoft for an option to disable this? I would like to call them.
    Tuesday, June 28, 2011 7:44 AM
  • Hi, HAL,

    You can browse Microsoft Support site. And hope helpful.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, June 29, 2011 2:46 AM
    Moderator
  • must be nice to be able to mark your own replies as 'the answer'...what a joke MS. I am sitting at home after my wife has a baby and I cannot set my location on my PC at work (yup, in RDP session) to be 'working from home'.

    But, I could leave my little one and drive to work, log in to the session and change it. Come back home and continue working with the correct location now displayed.

    Used to be MS asked 'what do you want to do' now it is 'well, the lync team did not actually talk to anyone else in MS and forgot that RDP existed, blah blah blah.

    WTF?

    • Proposed as answer by cking22001 Wednesday, December 10, 2014 3:24 PM
    Wednesday, December 10, 2014 3:23 PM
  • HAHAH.....+1, this is hilarious.  I am also having this problem, AND it is a problem!
    Tuesday, February 10, 2015 1:15 PM
  • In agreement - all of our developers machines are in VDI environment.  Everyone has "remote" days... but we can't set our current location.  Quite ridiculous that location is "forced" by Microsoft because they somehow know better than the people actually using the software.  I'm certain their is a reg-hack to make Lync unaware of it's hosting OS type... now it's just a matter of finding it.

    Thursday, February 19, 2015 6:09 PM
  • It's as if nobody at MS works from home on RDP or Virtual Machine hosted Lync! How did this one slip through the net? Come on MS - sort your lives out.
    Wednesday, April 15, 2015 8:45 AM
  • Yesterday i was at the office and set lync location to "Office"

    Now i am a hour driving away and want to change the location

    Guess what

    it is still telling everybody that i am at the office.

    so it isn't only the issue that you can't set the location. there is also no way to clear this.

    I understand why it is disabled but please make a registry key to overrule this.

    Thursday, June 18, 2015 9:27 AM
  • Erm, so you've marked your own post as the accepted answer, and disabled the ability for others to mark it as wrong. Well that's one way to make sure you get the final say on the matter!

    Seriously though, this is not an answer. Just because there's a KB article doesn't make it right. The KB article is complete rubbish, it makes absolutely no sense. I am at home right now and everyone thinks I'm in the office because I forgot to change my location when I left the office (the only place I can change it from). 

    MS, you need to start listening to your users, and you need to fix this issue. 

    Wednesday, March 9, 2016 5:44 PM
  • Erm, so you've marked your own post as the accepted answer, and disabled the ability for others to mark it as wrong. Well that's one way to make sure you get the final say on the matter!

    Seriously though, this is not an answer. Just because there's a KB article doesn't make it right. The KB article is complete rubbish, it makes absolutely no sense. I am at home right now and everyone thinks I'm in the office because I forgot to change my location when I left the office (the only place I can change it from). 

    MS, you need to start listening to your users, and you need to fix this issue. 

    Wednesday, March 9, 2016 5:45 PM
  • " the resolution is that do not use a virtual machine or a remote desktop connection "

    Haha, seriously?!

    Wednesday, March 9, 2016 5:46 PM
  • This is a total BS non-answer to an 8+ year old product defect.

    Monday, July 8, 2019 9:12 AM