locked
Lync status does not sync with Outlook schedule meeting RRS feed

  • Question

  • Hi,

    Whenever there is a meeting scheduled in outlook, we always find that Lync is not changing the status.

    This issue is with many users. We have tried upgrading outlook and Lync but still the same.

    Currently my MS outlook is 2010 64 bit and Lync 2013 64 bit.

    Kindly advice what to do for this issue.

    Monday, June 20, 2016 8:27 AM

Answers

  • which version of Exchange ?

    what is smtp domain(s) and sip domain(s) ?

    if smtp and sip domains are differents, did you try to use uppercase in proxyaddresses attribute => SIP:user@contoso.com instead sip:user@contoso.com

    • Proposed as answer by Eason Huang Tuesday, June 21, 2016 7:12 AM
    • Marked as answer by Niko.Cheng Saturday, July 9, 2016 5:32 AM
    Monday, June 20, 2016 9:03 AM
  • It looks to be  an EWS issue.  Typically autodiscover is not properly provisioned in your Exchange environment.  Ctrl-Right click the Lync icon in the system tray and choose configuration information.  See if you can see your EWS internal and external URLs and ensure they're right.  If you can't see them, or they're just not correct, the issue is with the Exchange deployment.  Here's a couple of articles that help with troubleshooting:

    http://lyncdude.com/2014/05/27/complete-guide-for-troubleshooting-lync-outlook-clients-integration/

    http://lyncuc.blogspot.com/2013/01/lync-and-exchange-web-services-ews-and.html

    If EWS show normally, please also check Lync Client Policy, double check the parameter WebServicePollInterval. The default is 30 minutes You can change the time to 5 minutes using the following cmdlet:

    Set-CsClientPolicy -WebServicePollInterval 00:05:00

    Then publish Calendar Date to Presence by Lync Client Policy using Set-CsClientPolicy -CalendarStatePublicationInterval 300


    Linus

    • Proposed as answer by Eason Huang Tuesday, June 21, 2016 7:12 AM
    • Marked as answer by Niko.Cheng Saturday, July 9, 2016 5:32 AM
    Monday, June 20, 2016 10:55 AM
  • Hi,

    On Lync client side, make sure "Update my presence based on my calendar information" be chose.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Marked as answer by Niko.Cheng Saturday, July 9, 2016 5:32 AM
    Tuesday, June 21, 2016 7:17 AM

All replies

  • which version of Exchange ?

    what is smtp domain(s) and sip domain(s) ?

    if smtp and sip domains are differents, did you try to use uppercase in proxyaddresses attribute => SIP:user@contoso.com instead sip:user@contoso.com

    • Proposed as answer by Eason Huang Tuesday, June 21, 2016 7:12 AM
    • Marked as answer by Niko.Cheng Saturday, July 9, 2016 5:32 AM
    Monday, June 20, 2016 9:03 AM
  • It looks to be  an EWS issue.  Typically autodiscover is not properly provisioned in your Exchange environment.  Ctrl-Right click the Lync icon in the system tray and choose configuration information.  See if you can see your EWS internal and external URLs and ensure they're right.  If you can't see them, or they're just not correct, the issue is with the Exchange deployment.  Here's a couple of articles that help with troubleshooting:

    http://lyncdude.com/2014/05/27/complete-guide-for-troubleshooting-lync-outlook-clients-integration/

    http://lyncuc.blogspot.com/2013/01/lync-and-exchange-web-services-ews-and.html

    If EWS show normally, please also check Lync Client Policy, double check the parameter WebServicePollInterval. The default is 30 minutes You can change the time to 5 minutes using the following cmdlet:

    Set-CsClientPolicy -WebServicePollInterval 00:05:00

    Then publish Calendar Date to Presence by Lync Client Policy using Set-CsClientPolicy -CalendarStatePublicationInterval 300


    Linus

    • Proposed as answer by Eason Huang Tuesday, June 21, 2016 7:12 AM
    • Marked as answer by Niko.Cheng Saturday, July 9, 2016 5:32 AM
    Monday, June 20, 2016 10:55 AM
  • Hi,

    On Lync client side, make sure "Update my presence based on my calendar information" be chose.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Marked as answer by Niko.Cheng Saturday, July 9, 2016 5:32 AM
    Tuesday, June 21, 2016 7:17 AM