none
SharePoint 2013 Central Administration not displaying correctly

    Question

  • My sp2013 central admin site appears as the images shown above. No css, javascript, or images work. What should I check to determine the issue? I have seen in the forums that some say it's a permissions issue or check the ULS logs. I have checked the logs but I see no errors regarding loading images or javascript. Some mention an IE browser issue. Our IE settings are controlled by GPO.

    Thursday, April 20, 2017 4:30 PM

All replies

  • Certainly, this is not related to permission issue. Perhaps, this issue is following scenarios.

    • Browser issue. Test CA with different browser version like IE 11, 10, Chrome and firefox.
    • Change the browser mode from enterprise to Standard mode (Option-> Enterprise Mode) and see result.
    • Apply F12 using Firefox or IE whether Css and JS tags are rendering or not.
    • Check by changing Site themes. Reason is that, Perhaps, existing team corrupted.
    • Check 15 Hive have contains all standard CSS and JS files

    ----------------------------------------------------------------------------

    Thanks

    Lalith

    ----------------------------------------

    Please mark as Answer, if this post solves your issue.


     
    Thursday, April 20, 2017 6:14 PM
  • Hi haazi2,

    Kindly check your master page and css and relevant files are already check-in and Publish with Major version.

    Publish with Major version could be the reason most of the time.

    Alternatively you can also try with Ctrl+F5 in case of browser related Cache issue.


    Hope this help.

    Vote - if you find this helpful

    Marked as Answer - if you see this reply being an answer to the question of the thread


    Regards,

    Amjad Khan

    Blog: https://amjadk.com

    Thursday, April 20, 2017 6:42 PM
  • I tried from some different workstations and I get the same thing. I did however use f12 in IE checked css. CSS tried loading but failed. Javascript errors because the js functions are undefined. I checked the css and js files and everything as far as I know is there. I tried changing themes but I get 500 internal servers error trying to reach the change themes page for central admin.

    haazi2

    Thursday, April 20, 2017 9:07 PM
  • I've tried cntrl+f5 and this didn't work.

    haazi2

    Thursday, April 20, 2017 9:10 PM
  • If possible, Recycle CA app pool.

    Which environment you are facing this issue? If this UAT, then try to run SP config wizad using PowerShell.

    Thanks

    Lalith

    Thursday, April 20, 2017 9:11 PM
  • This is in a development environment

    haazi2

    Thursday, April 20, 2017 9:58 PM
  • Then no worries. First recycle app pool. If issue remains same, then run config wizad using ps. I strongly feel that, config wizad solve this issue
    Thursday, April 20, 2017 11:07 PM
  • I solved this issue. In trying to access other sites on this same development server I was getting 500 internal server error and 404 errors. I was specifically getting internal server errror 500.19 which complained about something wrong in the web.config file in c:\programs files\common files\microsoft shared\web servers extensions\template\layouts. So I copied a web.config from production to test and the central admin page now displays correctly and my other web sites display correctly too. Thanks for all the suggestions.

    haazi2

    Friday, April 21, 2017 6:05 PM
  • Good to know.

    Thanks

    Lalith

    Friday, April 21, 2017 6:32 PM
  • Hi haazi2,

    I'm glad you have resolved your issue.

    You can mark your post as answer to help other community members to find the helpful information quickly.

    Have a nice day!

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, April 24, 2017 1:42 AM