locked
Can not install security update RRS feed

  • Question

  • Security Update for Microsoft .NET Framework 1.1 SP1 on Windows XP, Windows Vista, and Windows Server 2008 x86 (KB2416447)

     

    This update will not install from the website or my updater.

    Monday, February 14, 2011 1:15 PM

All replies

  • In windows 2008 server you need to enable .net 3.0 from Control panel -> programs and features -> turn windows features on and off.

    This might work for windows Vista as well.

    For windows Xp you might have already a better version of .net or you can download the latest version and try to install it manually. In addition you can delete the contents of temporary folder fro windows updates, and disable automatic updates and do a manual update.


    Please do not forget to select the best answer if it helps you! The Ultimate computer newbie guide since the discovery of spoon feeding! The Computer Manual dot Com
    • Proposed as answer by abolfazl.ah Wednesday, February 16, 2011 8:16 AM
    Monday, February 14, 2011 3:37 PM