locked
SPS 2013 Foundation - how to disable Sharepoint Indexing? RRS feed

  • Question

  • I just installed Microsoft Identity Manager 2016 on top of SPS 2013 Foundation.  I have many SharePoint Server Search 121 errors and the MIM best practices are to disable Search Indexing timer jobs.

    The documentation is based on FIM 2010  \ SPS 2010 and it states to go to SharePoint Central Administration console, the Timer Job screen and DISABLE the "SharePoint Foundation Search Refresh" job.

    What job do I disable for SPS 2013?

    Thanks, Stu

     
    Tuesday, September 1, 2015 2:58 PM

Answers

  • I was able to disable the indexing and all related event log errors are gone.

    Thanks, Stu

    • Proposed as answer by Victoria Xia Saturday, September 12, 2015 5:45 AM
    • Marked as answer by Victoria Xia Monday, September 21, 2015 1:52 AM
    Friday, September 11, 2015 11:00 AM

All replies

  • If you don't provision Search you should be all set.

    Trevor Seward

            

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Tuesday, September 1, 2015 3:01 PM
  • I need to disable the Search Indexing so this MIM 2016 doesn't have constant errors logged.
    Tuesday, September 1, 2015 3:05 PM
  • As long as Search isn't provisioned (which you would be able to tell because it will have a Search Service Application), no indexing will be taking place.

    Trevor Seward

            

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Tuesday, September 1, 2015 3:07 PM
  • Ok - It does have a Search Service Application (STARTED) that I found under Manage Service Applications.

    Also has a Search Service Application Proxy.

    How do I remove or disable them?

    -Stu

    Tuesday, September 1, 2015 3:19 PM
  • In Manage Service Applications (where you found the Search SA), highlight the Search Service Application (not Proxy), then click Delete in the ribbon. Also select the option to delete data if you want the Search-related databases removed from SQL.

    Trevor Seward

            

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    • Proposed as answer by T G N Wednesday, September 2, 2015 1:16 PM
    Tuesday, September 1, 2015 3:20 PM
  • Thanks Trevor.

    It is now uninstalled!

    Tuesday, September 1, 2015 3:31 PM
  • Hi Stuart,

    How is everything going?

    Is there any update about this issue?

    If you have any problems, please feel free to let us know.

    Thanks,

    Victoria


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, September 11, 2015 10:37 AM
  • I was able to disable the indexing and all related event log errors are gone.

    Thanks, Stu

    • Proposed as answer by Victoria Xia Saturday, September 12, 2015 5:45 AM
    • Marked as answer by Victoria Xia Monday, September 21, 2015 1:52 AM
    Friday, September 11, 2015 11:00 AM