locked
Exchange 2010 pop3 issue RRS feed

  • Question

  • Hi,

     

    i Cant get my new Exchange 2010 server to except my username...

    Must be something simple im missing?


     

    Log onto incoming mail server (POP3): Your e-mail server rejected your user name. Verify your user name for this account in Account Settings.  The server responded: -ERR Command is not valid in this state.

     

    Not sure if i configured everything correctly...

    i have made sure that port 110 is allowed threw the firewall.

    Under the pop3's properties in exchange:

    • i have tried all 3 types of authentication
    • The pop3 service is started
    • Tried 2 different accounts

    cant think what else to try...

     

    Wednesday, May 19, 2010 10:07 AM

Answers

  • Ok, think i solved it.

    Changed the authentication to Text but think i had to restart the pop3 service.

    Waiting for clients to test but of that is not it ill post again.

    Thanks

    Wednesday, May 19, 2010 11:13 AM

All replies

  • have you allowed basic text user names on the POP3 server, go to server config, client access, POP3 and make it plain text and try again
    Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I and other MVPs post here: http://www.enowconsulting.com/ese/blog.asp Or follow my blog: http://busbar.blogspot.com or our corp blog: http://ingazat.wordpress.com and if you Liked my post please mark it as helpful and accept it as an asnwer
    Wednesday, May 19, 2010 10:20 AM
  • Im not Arabic so 1st link does not help

    Second and 3rd link there is nothing on POP3

     

     

    Wednesday, May 19, 2010 10:36 AM
  • these are not, these are my signature :).

    the reply is:

    (((have you allowed basic text user names on the POP3 server, go to server config, client access, POP3 and make it plain text and try again)))

     

     

     


    Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I and other MVPs post here: http://www.enowconsulting.com/ese/blog.asp Or follow my blog: http://busbar.blogspot.com or our corp blog: http://ingazat.wordpress.com and if you Liked my post please mark it as helpful and accept it as an asnwer
    Wednesday, May 19, 2010 10:38 AM
  •  

    Note that default exchange 2010 installation run pop3/imap service in secured mode (SSL)

    Now If you need to connect to pop at port 110 without authentication: disable the certificate based security on these access protocols using exchange command shell

    alternatively steps for connecting to Exchagne pop/image using certificate based security,

    http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/using-pop3-imap4-access-exchange-2007-part1.html

    hope this helps

     

     

    • Proposed as answer by Shahid Roofi Wednesday, May 19, 2010 11:07 AM
    Wednesday, May 19, 2010 11:07 AM
  • Ok, think i solved it.

    Changed the authentication to Text but think i had to restart the pop3 service.

    Waiting for clients to test but of that is not it ill post again.

    Thanks

    Wednesday, May 19, 2010 11:13 AM
  • glad that I helped but this is actually what I have suggested in the first place.
    Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I and other MVPs post here: http://www.enowconsulting.com/ese/blog.asp Or follow my blog: http://busbar.blogspot.com or our corp blog: http://ingazat.wordpress.com and if you Liked my post please mark it as helpful and accept it as an asnwer
    Wednesday, May 19, 2010 11:15 AM
  • No need to restart anything, changing auth type to basic takes immediate effect.

    Steve Seddon
    Notable iT

    www.notable.co.za

    Wednesday, October 1, 2014 6:36 AM