locked
Windows SP3 not installing comes up with an error. RRS feed

  • Question

  • When the error pops up it says "there is an internal error" Here are the logs from Svcpack

    [svcpack.log]

    20.125: ================================================================================

    20.125: 2011/02/24 07:26:40.778 (local)

    20.125: C:\WINDOWS\SoftwareDistribution\Download\9866fb57abdc0ea2f5d4e132d055ba4e\update\update.exe (version 6.3.13.0)

    21.281: Failed To Enable SE_SHUTDOWN_PRIVILEGE

    21.296: Service Pack started with following command line: -z /DefaultUninstallNoPrompt /AcceptEulaNoPrompt /DefaultFinishNoPrompt /ParentInfo:1ffd2057f0aa4a4abc1870545f03303e 

    21.296: In Function GetReleaseSet, line 1240, RegQueryValueEx failed with error 0x2

    21.421: CreateUserInterface:  DefineInstallCustomUI returned 0x0

    21.578: Return Value From OnACPower = 1

    21.578: OnACPower returned value( 0x1 ) which is Equal To 0x1

    21.578: Condition succeeded for section OnACPower.Section in Line 1 of PreRequisite 

    21.578:  SOFTWARE\Microsoft\Shared Computer Toolkit is not Present 

    21.578: Condition succeeded for section SharedComputerTool.Section in Line 2 of PreRequisite 

    21.578:  SOFTWARE\Microsoft\Windows NT\CurrentVersion\Hotfix\KB925877 is not Present 

    21.578: First Condition in RDPMUI.Section Succeeded

    21.578: Condition succeeded for section RDPMUI.Section in Line 3 of PreRequisite 

    21.578:  SYSTEM\WPA\Fundamentals is not Present 

    21.578: First Condition in Winflp.Section Succeeded

    21.578: Condition succeeded for section Winflp.Section in Line 4 of PreRequisite 

    21.578:  SYSTEM\WPA\WEPOS is not Present 

    21.578: First Condition in WEPOS.Section Succeeded

    21.578: Condition succeeded for section WEPOS.Section in Line 5 of PreRequisite 

    21.578:  SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center is not Present 

    21.578: First Condition in MediaCenter.FreeStyleBlock.Section Succeeded

    21.578: Condition succeeded for section MediaCenter.FreeStyleBlock.Section in Line 6 of PreRequisite 

    53.656: In Function TestVolatileFlag, line 11825, RegOpenKeyEx failed with error 0x2

    53.656: In Function TestVolatileFlag, line 11857, RegOpenKeyEx failed with error 0x2

    53.656: ---- Old Information In The Registry ------

     

    Please help because i need to install it.

    Thursday, February 24, 2011 7:37 AM

All replies

  • Please answer all of the following diagnostic questions by number in your very next reply (no need to quote this post):

    1. What anti-virus application or security suite is installed and is your subscription current?  What anti-spyware applications (other than Defender)?  What third-party firewall (if any)?

    2. Has a(nother) Norton application or a McAfee application ever been installed on this computer?

    3. Did a Norton free-trial or a McAfee free-trial come preinstalled on the computer when you bought it? (Doesn't matter if you never used or Activated it.)

    4. Why wasn't SP3 installed years ago?


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
    Monday, February 28, 2011 10:15 PM