locked
Voice Enabled UM is too sensitive RRS feed

  • Question

  • Hi there,

    I have just moved from having an on-premise Exchange 2007 server with Lync 2010, running Enterprise Voice and using UM for our Auto Attendant. We now have Exchange Online with Office 365 and Lync 2013 on-premise, again using the Auto Attendant in UM. This is working insofar as people are able to transfer calls, however we're finding that a lot of our callers are struggling with the voice prompts - in particular if there is any background noise or if they are calling from a mobile, the auto attendant will have a fit and eventually disconnect them.

    Is there a way that we can turn down the sensitivity so that it only picks up speech, and not background noise, heavy breathing etc?

    Cheers,

    James

    Thursday, January 23, 2014 11:09 AM

Answers

  • Without a very sophisticated gateway, I don't believe this is possible. 

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Marked as answer by JamesClark Friday, February 14, 2014 9:04 AM
    Thursday, January 23, 2014 4:06 PM

All replies

  • Without a very sophisticated gateway, I don't believe this is possible. 

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    • Marked as answer by JamesClark Friday, February 14, 2014 9:04 AM
    Thursday, January 23, 2014 4:06 PM
  • Were you able to come to any resolution?

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Thursday, February 13, 2014 10:21 PM
  • I was able to resolve this by following your advice and adjusting the settings on the gateway - I was coming at it from the wrong angle by trying to do it in Exchange. Our gateway is an Audiocodes Mediant 800, and on there is an option to turn down the incoming volume.
    Friday, February 14, 2014 9:05 AM