Server 2003: can't connect to other domain members share's e.g


  • Hello All I have got the next situation: I have got a w2k3R2sp2 member server member of domain B. I will name this server 1. I've got several servers in Domain A;      B; and C. When I login on the memberserver with my admin account of domain B it all works fine . There is a two way trust between A and B. I am able to logon to the member server with my admin account of domain A .I am local admin on that server with my domainA\admin account. But when I try to make a connection to another server in domain B I get the message that the destination server couldn't be found. When I login on the destination server with my domainA\admin account I can login and I'm still admin at that server. When I tried to connect (RPC or admin share) to server 1 from the destination server with my domaina\admin account I can't connect to the server bu ping is always succesful.the server has been just deployed .Deployment was with sccm2012 .All other w2k3 servers works fine in Domainb with my domaina\admin account.

    Does anyone has an Idea where to search?  I ran out of idea's .

    Friday, July 26, 2013 8:07 PM

All replies

  • Hi,

    To assign permissions to the accounts from other domains, you will need to add them to Universal group and add this group to Domain Local group.

    For group scope, please refer to the following Microsoft TechNet article:

    Group scope

    For more information, please also read the following Microsoft TechNet article:

    Accessing resources across domains



    Arthur Li

    TechNet Community Support

    Saturday, July 27, 2013 6:46 AM
  • Hi Arthur, The groupmeber ship is fine, because I can login to the server with my domaina\admin account and modify the registry for example. It goes wrong when I want to make connections to other servers in the domain B   It goes only wrong at this server because if I try this on another memberserver in domain B it goes well with exact the same Domain Local and Global groups. That's the point theoreticly every thing shuld work but it doesn't.

    Saturday, July 27, 2013 5:55 PM