locked
Browser zoom causes typing lag RRS feed

  • Question

  • When using Outlook.com mail, my user noticed a typing lag. I reset IE, disabled all startup items, tried an external keyboard on this laptop, deleted the built in keyboard driver and let it redetect on reboot, tried Google Chrome as an alternate browser. No typing lag in any other app such as WordPad. I found that in IE or Chrome, 125% zoom was fine but as soon as I set it to 150%, the lag came back, that was the common denominator.
    Wednesday, May 7, 2014 3:02 PM

Answers

  • Hi,

    This issue can be caused by video card and GPU acceleration.

    Please disable GPU acceleration in IE and Chrome, and if you have Graphic card software, please also disable the GPU acceleration on it to check the results.

    How to enable or disable software rendering in Internet Explorer 9
    http://support.microsoft.com/kb/2528233

    Note: If your IE is not version 9, only try the manual steps in about article.

    Windows 7: Chrome GPU Hardware Acceleration - Turn On or Off
    http://www.sevenforums.com/tutorials/271264-chrome-gpu-hardware-acceleration-turn-off.html

    Also, update the driver for the graphic/video card driver to see what's going on.


    Kate Li
    TechNet Community Support

    • Marked as answer by Cloud_TS Tuesday, May 20, 2014 1:18 AM
    Thursday, May 8, 2014 9:12 AM