locked
blue screen with driver error when running wireless on computer running vista home premium RRS feed

  • Question

  • lately since i moved and set up my wireless network i struggled forever to get it running. (it would not pick up any wireless networks) once finally working it would work for a while and then an error on a blue screen would suddenly pop up saying something about dumping virtual memory and  something about a driver. i made sure i had all updates including the one for the wireless. but i am still recieving the same problem. any suggestions?? i apologize if i missed any info

    vista premium home edition
    gateway laptop
    belkin g+ router
    Sunday, December 21, 2008 9:37 PM

Answers

  •  

    Hi,

     

    I would like to share the following information with you.

     

    What is the blue screen stop?

     

    Generally speaking, this should actually be a blue screen stop issue or stop error issue. Windows 2000 and later (including Windows Vista) uses separated user mode and kernel mode memory space. The blue screen stop errors are always caused by kernel portion components, such as a device drivers, backup software or anti-virus services (buggy services).

     

    To be more specific, the system goes to a blue screen because there is some exceptions happened in the kernel (a device drivers, backup software or anti-virus services, etc.), and Windows implements this mechanism: When it detects some errors occur in the kernel, it will kill the box in case some more severe damage happens. Then we get a blue screen or the system reboots (it depends on what the system settings are).

     

    Windows 2000, Windows XP and Windows Vista act similarly when kernel mode crash problem occurs.

     

    How to troubleshoot the blue screen stop problem?

     

    To solid troubleshoot this kind of kernel crash issue, we need to debug the crashed system dump and analyze the related source code if needed. Unfortunately, debugging is beyond what we can do in the forum. I'd like to recommend that you contact Microsoft Customer Support Service (CSS) for assistance so that this problem can be resolved efficiently. To obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

     

    If you are outside the US please see http://support.microsoft.com for regional support phone numbers.

     

    Having said that, I'd still like to provide the following general troubleshooting steps for your reference. You can try them first before calling Microsoft CSS:

     

    Note: Please perform a complete system backup first. If any unexpected issue occurs, we can quickly restore the system to the current status.

     

    1. Scan your system to make sure that the system is virus free. Temporarily disable your anti-virus software to see if this problem is gone.

     

    2. If you have recently installed any software, hardware or drivers, please remove them. 

     

    3. Disable all the third party startup programs and services by using the MSConfig.exe utility shipped with system. To use this tool, you can refer to the following Microsoft Knowledge Base article:

     

    Q310560 How to Troubleshoot By Using the Msconfig Utility in Windows XP

    http://support.microsoft.com/support/kb/articles/q310/5/60.asp

     

    How to take a Clean Boot

    ===========================

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    4. However, if the issue still persists, please contact Microsoft Customer Support Service (CSS) for further troubleshooting. I hope the problem will be resolved soon.

    Tuesday, December 23, 2008 5:58 AM
    Moderator