none
After BHOLD Core Install, System Attribute modify error "{Requested registry access is not allowed.}". RRS feed

  • General discussion

  • After installing the BHOLD Core, I tried to update the BHOLD system attributes on the Home/BHOLD attributes/BholdAttributes page, but when I tried to change NoHistory, MoveorgunitToSameorgtype, or any other attribute, I received the following error "{Requested registry access is not allowed.}".

    I found another post referencing what appears to be a similar issue with the Attestation key after install of BHOLD Attestation, but no posts about this error after install of the BHOLD Core.

    http://social.technet.microsoft.com/Forums/pl-PL/ilm2/thread/d9394d49-e504-4312-b28e-a5d792ac90de

    I was able to work around the issue by giving the B1Service account (usually "b1user") "Full-Control" to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\bhold\b1Core, but this seems to be an issue that could come back and cause problems later when proper access isn’t set for other keys under HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\bhold.

    So what is the correct solution?

    Monday, October 1, 2012 2:51 PM