locked
Blank screen after update RRS feed

  • Question

  • The system works fine until the update complete. Once the machine re-start after the update, the screen goes blank. Specialy after it's update the nVidia 5200 driver. I tried 3 times, the same thing happen. Can I stop/cancel the update? Or any other solution?

    I'm using Dell 8300 3.0   Pentium IV 2.5GB RAM 
    Wednesday, January 14, 2009 1:39 AM

Answers

  •  Hmm thats weird, It might just be because the card is older. But still you might want to send feedback on it.

    Thursday, January 15, 2009 1:40 AM

All replies

  •  That I'm aware of you can't. But you can try to install the Vista drivers, most of the time those drivers work in Win7.
    • Edited by starcomusa30273 Wednesday, January 14, 2009 2:17 AM Fixed some bad spelling
    Wednesday, January 14, 2009 1:53 AM
  • Hi there,

    Try going to Nvidia.com and downloading the latest installer for your 5200 there for Vista.

    When I installed my Geforce drivers using the Vista driver installer, it clearly showed that Nvidia had bundled in Windows 7 drivers.

    Henry

    [CPU] - Intel Core 2 Quad Q9300 @ 2.50 GHz, 1333 MHz FSB [MOBO] - Gigabyte EP35-DS4 F2 [RAM] - 2 x 2GB (4GB) Transcend DDR2 SDRAM 800MHz [GPU] - Galaxy Geforce 9800GTX [SFX1] - Realtek High Definition Audio (ALC889A) [SFX2] - ASUS XONAR D2 (USB2.0) [HDD1] - 500GB Western Digital 7200RPM / Partition 1 - WinXP Pro SP2 32-bit (Clean install) / Partition 2 - Win7 Beta (Build 7000) 64-bit (Clean install) [HDD2] - 120GB Western Digital 7200RPM [LCD] - 17" Samsung Syncmaster 240N [HID] - Microsoft Habu [KBD] - Logitech LX-710 Wireless Desktop [MIC] - ASUS Array Microphone
    • Proposed as answer by starcomusa30273 Wednesday, January 14, 2009 2:51 AM
    Wednesday, January 14, 2009 2:05 AM
  • I downloaded the latest driver from nvidia but the problem still the same. Now I re-installed Windows 7 with disable the auto update function. Virtualy the machine working fine without nvidia driver, but some of the fucntion such as DVD Maker not fuctioning due to this.

    Any help?
    Thursday, January 15, 2009 1:08 AM
  • Then you might want to turn Windows Update back on, but when it comes up with the nVidia drivers, just uncheck them and keep them from installing.
    Thursday, January 15, 2009 1:13 AM
  •  

    Yes, exactly that is what I’m doing now. Manual update!!!

    But how to make use all the features in windows 7 without nvidia driver?
    Thursday, January 15, 2009 1:22 AM
  • Well you still might want to get a Vista driver for your video card, that should make it look better. I put the links to the drivers below. But as you can still see your desktop, you must be using the generic drivers, so you can use most things, but it just will not be as clean and pretty as it could be.
    Vista 32bit 
    Vista 64bit
    Thursday, January 15, 2009 1:30 AM
  • Hi,
    I already tried this (download from nvidia.com) but no use. Same as update from Microsoft.
    Thursday, January 15, 2009 1:39 AM
  •  Hmm thats weird, It might just be because the card is older. But still you might want to send feedback on it.

    Thursday, January 15, 2009 1:40 AM