none
Error 1935 with Microsoft Visual C++ of any year & Microsoft .net Framework any version. RRS feed

  • Question

  • Hello Forums,

    Specs: CPU: AMD A4-5300 Cores: 2 Motherboard: MSI A78M-E35 (MS-7721) Chipset: AMD A78 (Bolton-D3) GPU: MSI R7 250 2GD3 OCV1 (MS-V301) ATI/AMD Radeon R9 M360 RAM: 8gb DDR3 SDRAM (which my pc magically only uses 4gigs of) OS: Microsoft Windows 10 Professional Build 14393

    I have been having a problem with my computer for a while now, in which I have tried to solve with upgrading from windows 7 to 8 to 10. Whenever I try to install ANY Microsoft Redistributable(even Microsoft .net Framework) I get the same error, Which is keeping me from playing games and running software. The exact error i'm getting is(in dutch): Error 1935. Er is een fout opgetreden tijdens de installatie van het onderdeel Microsoft.VC80.ATL,type=''win32'',version="8.0.50727.762",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86" Zie help en ondersteuning voor meer informatie. I have had this error for a long time. Does anyone know how to solve it? I have googled it many times but havent found ANYTHING. Please help!

    Thursday, December 29, 2016 6:57 PM