locked
Migrated Lync Mediation Server Not working... RRS feed

  • Question

  • HI...

    I migrated the LYNC mediation server as per the TechNet (http://technet.microsoft.com/en-us/library/gg398092.aspx)

    But when I shutdown the OCSR2 mediation server the calls are not working... Does it mean calls are still routed via OCSR2 mediation

    Thanks

    Friday, June 3, 2011 4:22 AM

Answers

  • Hi...

    Sorted out the issue, I Changed the Port to 5060 and couldn't restart the Server.

    So when I check the net stat data port 5060 was not listning.

    Now It is working

    • Marked as answer by Irshard Monday, June 6, 2011 3:20 PM
    Monday, June 6, 2011 3:16 PM

All replies

  •  

    Sounds like it. When you migrate to Lync existing call routes will continue to use the existing medation server until you change the call routes.

    Sounds like you need to setup some new call routes

    Have you done this

    http://technet.microsoft.com/en-us/library/gg430094.aspx

    thanks


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks
    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Subscribe: RSS
    Twitter @tomarbuthnot
    Friday, June 3, 2011 8:22 PM
  • You have to change the call routing before you can deactivate the old mediation server. The migrating will only import your configuration from your OCS enviroment.

    You have to change the routing for incomming and outgoing calls, then everything is working.


    regards Holger Technical Specialist UC
    Saturday, June 4, 2011 8:49 AM
  • Hi Tom,

    I did the above step, but didn't work.

    Thanks

     

    Saturday, June 4, 2011 8:49 AM
  • Do you configure the routing on both sites OCS and Lync?
    regards Holger Technical Specialist UC
    Saturday, June 4, 2011 9:10 AM
  • Hi..

    No I didnt. I changed the Port to which is  same as my old mediation, and it worked.

    But Incoming calls don't work... I"m using cisco 2811 router... and I changed the sip server address in the router to the new Mediation.

    Thanks

     


    Monday, June 6, 2011 8:56 AM
  • Hi...

    Sorted out the issue, I Changed the Port to 5060 and couldn't restart the Server.

    So when I check the net stat data port 5060 was not listning.

    Now It is working

    • Marked as answer by Irshard Monday, June 6, 2011 3:20 PM
    Monday, June 6, 2011 3:16 PM