locked
FEP 2010 RRS feed

  • Question

  • Hi All,

    I am testing FEP 2010, one of requirements to install is SCCM 2007 R2 / R3 installed.

    I need to buy SCCM 2007 for FEP 2010? Or exist special version SCCM?

    Regards.

    Armindo Gabriel.

    Armindo Gabriel Sgorlon - MCP* | MCSA | MCSE | MCTS** | MCITP | MCT ISA Server 2004 | Exchange Server 2007 | Forefront Client Security, Configuring | Volume Licensing
    Tuesday, December 21, 2010 10:23 AM

Answers

  • Hi,

    Thanks for the post.

    There is no this kind of SCCM 2007 specified for FEP 2010. Forefront Endpoint Protection 2010 works with System Center Configuration Manager 2007 R2 and R3.

    Please first check System Requirement before trying install FEP2010.

    Thanks,

    Miles

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Monday, December 27, 2010 1:38 AM
    Wednesday, December 22, 2010 3:19 AM
  • Hi,

    There is no integration for FEP with SCE 2007/2010. FEP is build on ConfigMgr and you need to buy it.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marked as answer by Miles Zhang Monday, December 27, 2010 1:38 AM
    Wednesday, December 22, 2010 2:49 PM

All replies

  • Hi,

    Thanks for the post.

    There is no this kind of SCCM 2007 specified for FEP 2010. Forefront Endpoint Protection 2010 works with System Center Configuration Manager 2007 R2 and R3.

    Please first check System Requirement before trying install FEP2010.

    Thanks,

    Miles

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Monday, December 27, 2010 1:38 AM
    Wednesday, December 22, 2010 3:19 AM
  • Hi Miles,

    FEP 2010 works with System Center Essentials 2010?

    I need to buy SCCM to use FEP 2010?

    Regards.


    Armindo Gabriel Sgorlon - MCP* | MCSA | MCSE | MCTS** | MCITP | MCT ISA Server 2004 | Exchange Server 2007 | Forefront Client Security, Configuring | Volume Licensing
    Wednesday, December 22, 2010 10:16 AM
  • Hi,

    There is no integration for FEP with SCE 2007/2010. FEP is build on ConfigMgr and you need to buy it.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marked as answer by Miles Zhang Monday, December 27, 2010 1:38 AM
    Wednesday, December 22, 2010 2:49 PM