locked
MAPI issues 1709 Creator Release RRS feed

  • Question

  • I pushed out 1709 to multiple systems over the last few days.  I have noticed that those systems cannot send email or send as attachment through adobe, excel, snipping tool etc.  If you try send to: it doesn't open outlook 2010.   
    Wednesday, November 1, 2017 4:35 PM

All replies

  • Hi,

    Do you have the latest updates installed for your Outlook 2010? Please make sure your Outlook is up-to-date and then test it again.

    Have you checked whether Outlook 2010 is set as the default email client on your computer? You may verify this via check it under Control Panel > Default Programs, or you can check whether the follow registry key is set correctly:

    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail

    Make sure the value of the (Default) string is: Microsoft Outlook.

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 2, 2017 7:11 AM
  • I have pushed out 1709 to several systems as well. I notice the same issue. I am also running Outlook 2010.

    Thanks,


    Ed

    Thursday, November 2, 2017 5:50 PM
  • All updates are done.  I checked the registry and it is set.  I have had to roll back all Supervisors, Engineers, and the finance department back to 1703.  As soon as I revert back to previous version, the problem go away.  It is most definitely an issue with 1709.  
    Thursday, November 2, 2017 6:25 PM
  • I agree - it affected systems after 1709. No issues before. All updates done, registry was also properly set.

    Ed

    Thursday, November 2, 2017 8:41 PM
  • Yes, I have the same issue at a customer. However he said he is only having the problem calling Outlook 2010. 2013 works OK, but 2016 has intermittent problems. A temporary solution might be upgrading (or downgrading) users to 2013.
    Thursday, November 16, 2017 6:19 PM
  • Solution for office 2007 and Windows 1709 is there 

    https://partnersupport.microsoft.com/en-us/par_clientsol/forum/par_win/windows-10-1709-send-to-mail-recipient-doesnt-work/63385e49-d9c2-4022-ac95-8ad13606b07a?auth=1

    the post of : Clover Fan replied on  November 28, 2017 Microsoft Support Engineer

    tested on 4 computer and working. Now i have more than 90 computer to repair!!! Thanks Microsoft to make people work!!!

    Friday, December 1, 2017 3:50 PM