locked
Reporting Service Site Role RRS feed

  • Question

  • Guys,

    I am trying to configure Reporting site role for sccm 2012...

    Issue reports are blank, Getting HTTP 500 Error when browsing to Report site using configuration report "Web URL Manager"

    and installation of the SQL get corrupt shortly after installation...

    SQL2012 SP1 installation complete, but after that I keep getting "SQL Installation has stopped working"

    when I re-try to install SQL features. It may not sound like error but driving me crazy.

    I am setting up SCCM 2012 SP1 + SQL 2012 SP1+ Server 2012  lab, and trying to configure SCCM 2012 configuration manage Reporting Site Role" and I just can not get the reporting to work due to this corruption...

    Any lead will be much appreciated.

    And yes, I have ripped the entire lab like 3 times, and have download the iso for SQL 2012 sp1, and sccm 2012 like 3 times..

    please help

    Monday, September 23, 2013 5:01 PM

Answers

  • It is not a SQL issue or a Sccm issue. It was a .net issue I had to re-build my VM with no MS update and all worked fine Surprise that ms .net corrupted everything .net 3.5 sp1 or something ... Please correct me if I am wrong

    Shokey

    • Marked as answer by Joyce L Tuesday, October 8, 2013 1:40 PM
    Sunday, September 29, 2013 2:02 AM

All replies

  • Have a look at my guide SCCM 2012 SP1 Step by Step Guide. It walks through everything step by step (with pre-requisite installation). Maybe you will have success if you follow this.

    http://www.gerryhampsoncm.blogspot.ie/2013/02/sccm-2012-sp1-step-by-step-guide.html



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson

    Monday, September 23, 2013 6:06 PM
  • Gerry,

    thanks for replying.. I have verified the installation few times from different sources... and double check again... not missing any steps..

    still as soon I install sql 2012 RTM or sql 2012 SP1 -> I ran into issue "SQL Installation has stopped working""


    Shokey

    Tuesday, September 24, 2013 2:27 AM
  • You should examine the SQL installation logs and/or post the question in a SQL related forum.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, September 24, 2013 6:59 AM
  • Thank You...any log/s in particular ?


    Shokey

    Tuesday, September 24, 2013 5:46 PM
  • Sure, but I can't remember the exact names and locations of them. They are either stored in the install dir of SQL, %windir%\temp or %temp%.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, September 24, 2013 6:36 PM
  • servicecontroller!DefaultDomain!9ac!09/27/2013-08:56:42:: e ERROR: Error initializing configuration from the database: System.TypeInitializationException: The type initializer for 'System.Data.SqlClient.SqlConnection' threw an exception. ---> System.TypeInitializationException: The type initializer for 'System.Data.SqlClient.SqlConnectionFactory' threw an exception. ---> System.TypeInitializationException: The type initializer for 'System.Data.SqlClient.SqlPerformanceCounters' threw an exception. ---> System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: Unrecognized configuration section system.serviceModel. (C:\Windows\Microsoft.NET\Framework64\v2.0.50727\Config\machine.config line 148)

    Shokey

    Friday, September 27, 2013 7:16 PM
  • So at this point is sound like you are having problem with SQL and I recommend that you post your questions within the SQL forums.  

    http://social.msdn.microsoft.com/Forums/sqlserver/en-US/home


    http://www.enhansoft.com/

    Saturday, September 28, 2013 3:53 PM
  • It is not a SQL issue or a Sccm issue. It was a .net issue I had to re-build my VM with no MS update and all worked fine Surprise that ms .net corrupted everything .net 3.5 sp1 or something ... Please correct me if I am wrong

    Shokey

    • Marked as answer by Joyce L Tuesday, October 8, 2013 1:40 PM
    Sunday, September 29, 2013 2:02 AM