locked
Word fails in new install of W7 RRS feed

  • Question

  • Having problems with W7 stopping after a few hours of working fine..............new install on new Dell vostro I7 hardware
    Following message is displayed

    Problem signature:

      Problem Event Name:                        AppHangXProcB1

      Application Name:                             WINWORD.EXE

      Application Version:                           12.0.4518.1014

      Application Timestamp:                     45428028

      Hang Signature:                                  8892

      Hang Type:                                          128

      Waiting on Application Name:         spoolsv.exe:spoolss

      Waiting on Application Version:      0.0.0.0

      OS Version:                                          6.1.7600.2.0.0.256.48

      Locale ID:                                             2057

      Additional Hang Signature 1:           88926b1a452bb0298ccf7912730c9c99

      Additional Hang Signature 2:           cca4

      Additional Hang Signature 3:           cca4037c3e7db007c3957ab8e4c10c09

      Additional Hang Signature 4:           8892

      Additional Hang Signature 5:           88926b1a452bb0298ccf7912730c9c99

      Additional Hang Signature 6:           cca4

      Additional Hang Signature 7:           cca4037c3e7db007c3957ab8e4c10c09



    Help please

    Have reinstalled office 2 times to no effect

    Thank you 

    Monday, March 1, 2010 4:27 PM

Answers

  • Hi,

    I would like to know what happens before your Word hangs. Does the problem occur after installing some device or software?

    First of all, I recommend you to install Ofiice2007 updates. You can use Windows Update to automatically update.(Start -> All Programs-> Windows Update-> Check online for updates from Microsoft Update)

    If the issue persists, you can run Word with Clean Boot as a test. Clean boot can eliminate the conflict caused by of background programs.
    1. Click start, and then input msconfig.exe in search box, press Enter
    2. Click General tab, click the selective startup, uncheck “Load startup items”
    3. Click Service tab, check “Hide all Microsoft services”, click “Disable All”
    4. Click Apply, and exit the window.
    5. Restart your computer.
    Then you can use Word as usual to check if the problem recovers.

    According to your Problem signature, Word hang when waiting Spoolsv.exe(Microsoft Printer Spooler Subsystem). Were you trying to print some documents?

    Please let me know the result.

    • Marked as answer by Nicholas Li Friday, March 5, 2010 8:37 AM
    Tuesday, March 2, 2010 9:35 AM

All replies

  • Do you have any problem printing from other applications? Might be worth uninstalling your printer, rebooting and reinstalling it, see if that has any effect.

    Rich Why can't I be different and original like everybody else? - Vivian Stanshal
    Monday, March 1, 2010 6:43 PM
  • Hi,

    I would like to know what happens before your Word hangs. Does the problem occur after installing some device or software?

    First of all, I recommend you to install Ofiice2007 updates. You can use Windows Update to automatically update.(Start -> All Programs-> Windows Update-> Check online for updates from Microsoft Update)

    If the issue persists, you can run Word with Clean Boot as a test. Clean boot can eliminate the conflict caused by of background programs.
    1. Click start, and then input msconfig.exe in search box, press Enter
    2. Click General tab, click the selective startup, uncheck “Load startup items”
    3. Click Service tab, check “Hide all Microsoft services”, click “Disable All”
    4. Click Apply, and exit the window.
    5. Restart your computer.
    Then you can use Word as usual to check if the problem recovers.

    According to your Problem signature, Word hang when waiting Spoolsv.exe(Microsoft Printer Spooler Subsystem). Were you trying to print some documents?

    Please let me know the result.

    • Marked as answer by Nicholas Li Friday, March 5, 2010 8:37 AM
    Tuesday, March 2, 2010 9:35 AM