none
View Failure - Project Server 2010 SP 1 RRS feed

  • Question

  • I have installed Project 2010 server on a sharepoint 2010 box and when i access the schedule  of any new project created it gives a error "the view failed to load. press ok to reload this view with the default settings".

    Its a new installation of Project Server 2010.

    Please help
    Monday, February 11, 2013 1:42 PM

All replies

  • Asif,

    Did you install June 2011 CU, after SP1 you must install June 2011 CU

    http://support.microsoft.com/kb/2460047?wa=wsignin1.0


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.


    Monday, February 11, 2013 7:37 PM
    Moderator
  • Did you use Playbooks to update the views?  Did you create any views with custom fields.

    You may have view that has a deleted custom enterprise field or one that failed to come acrosss in the playbooks.

    Find another account where the issue issn't occuring to troubleshoot.  You basically need to find views that work and once you find the view that fails, you can start isolating which field is missing.


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, February 12, 2013 4:23 AM
    Moderator