locked
Opening a Cube Error RRS feed

  • Question

  • I have a Web Professional user who is able open the cube when clicking on a page that is posted to the Proclarity analytic server, but when he goes to do a File/Open Cube, he gets an error message.  "Cannot connect to the server. The server is either not started or too busy".
    He tried connecting to the cube using Excel and it works fine, so it's not a rights issue.
     
    I
    Tuesday, July 22, 2008 2:14 PM

Answers

  •  

    Hello dennish,

     

    What OLAP Provider are you using?  You might verify that you're using the appropriate provider within ProClarity's File / Options dialogue.  8.0 for AS 2000 / 9.0 for AS 2005

     

    HTH,

     

    Amanda

    Tuesday, July 22, 2008 10:40 PM
  • Thanks.  I worked with a team member and I think the issue is corrected now. 

    We looked in File/Options/Olap Provided and changed it from 8.0 to 9.0.   All our cubes we are using are created in 2005.

    Wednesday, July 30, 2008 7:17 PM

All replies

  •  

    Hello dennish,

     

    What OLAP Provider are you using?  You might verify that you're using the appropriate provider within ProClarity's File / Options dialogue.  8.0 for AS 2000 / 9.0 for AS 2005

     

    HTH,

     

    Amanda

    Tuesday, July 22, 2008 10:40 PM
  • Thanks.  We are using 9.0.  

     

    Here are the things that my team mate has tried.

    1.  Had both users open cube using Web Standard: works
    2.  Had both users re-install or re-register the MSOLAP90.dll (olap driver)
    3.  Had both users open Excel and attach to cubes: works
    4.  Had both users open Web Professional and click on a Starting Page: works
    5.  Had both users (While in the Web Professional w/the cube open) click on File/Open Cube and try to get to the dwsql server and neither can access, they are both getting the same error.  "Cannot connect to the server 'DWSQL'. The server is either not started or too busy"
    6.  Had both users send me their PCdiagnostics report. 
    7.  I even had one of them un-install Symantec EndPoint and check to see if it worked, it didn't.
    8.  Had both users turn off their Firewalls (so I could net meet into them).
    9.  Both can ping dwsql, but that was obvious when we did the excel test.
     
     
    Do you have any other ideas or suggestions?
    Thanks.
    Dennis
    Wednesday, July 23, 2008 5:49 PM
  •  

    You might try specifying the IP address.  If that doesn't work, find out what port you're running SSAS on and specify the IP and port number.

     

    Good luck!

    Armando

    Thursday, July 24, 2008 6:34 PM
  • Thanks.  I worked with a team member and I think the issue is corrected now. 

    We looked in File/Options/Olap Provided and changed it from 8.0 to 9.0.   All our cubes we are using are created in 2005.

    Wednesday, July 30, 2008 7:17 PM