locked
Configuring a DHCP Relay in Windows 2008 RRS feed

  • Question

  • I'm trying to add Network Policy and Access Services role and configure it. Once I've added the role and open Routing and Remote Access and right click the and click Configure and Enable Routing and Remote Access I get the error message: "Incoming connections are currently enabled on SERVER. Before you can configure Routing and Remote Access on SERVER, you must open Network Connections and delete the Incoming Connections. This seems pretty straight forward but when I go to Network Connections there is NO Incoming Connections, just the two physical interfaces. Does anyone know how to get past this?
    Monday, March 30, 2009 11:04 PM

Answers

  • I found the answer:
    You should normally see the IC in the Network Connections Folder.
    1) Check the value of the registry value "IcConfigured" under
    HKLM\System\CurrentControlSet\Services\RemoteAccess. If present, make sure
    it is 0
    2) Then stop remoteaccess service.

    These steps should disable IC if it is configured.

    --
    Janani Vasudevan [MSFT]
    Software Design Engineer/Test
    RRAS, Windows Enterprise Networking


    Note: The instuctions aboare for Windows 2003 server. The registry key is slightly different in Windows 2008 server i.e. HKLM\System\CurrentControlSet\Services\RemoteAccess\Parmeters
    Tuesday, March 31, 2009 3:30 PM

All replies

  • I found the answer:
    You should normally see the IC in the Network Connections Folder.
    1) Check the value of the registry value "IcConfigured" under
    HKLM\System\CurrentControlSet\Services\RemoteAccess. If present, make sure
    it is 0
    2) Then stop remoteaccess service.

    These steps should disable IC if it is configured.

    --
    Janani Vasudevan [MSFT]
    Software Design Engineer/Test
    RRAS, Windows Enterprise Networking


    Note: The instuctions aboare for Windows 2003 server. The registry key is slightly different in Windows 2008 server i.e. HKLM\System\CurrentControlSet\Services\RemoteAccess\Parmeters
    Tuesday, March 31, 2009 3:30 PM
  • BigCee1,

    BRAVO, BRAVO, BRAVO.

    I lost few days about this problem, and it make me crasy!

    Thank's a lot!

    Monday, November 14, 2011 8:43 PM