none
I want to stop volume mixer from combining volume levels RRS feed

  • Question

  • I year ago i was trying to save power. I was having issues with my cpu overheating. I went somewhere in my pc, i forgot where and in an effort to lower power consumption, i combined sounds in the volume mixer. The cpu issue has been solved. Now i want to open 3 web pages that all use sound and i want to be able to have 3 different volume levels for each. I've forgotten where I went to to combine the volume levels. That what i want to know: where to go, in windows,k where i can un-combine the volume levels.

    thanks much.

    Thursday, September 14, 2017 6:58 PM

All replies

  • Hi,

    You can adjust the volume for individual programs by opening the Volume fixer as below.

    Configure the settings in Control Panel-Hardware and sound-Sound-Properties-Levels Tab.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 15, 2017 9:42 AM
  • Haven't heard from you for a long time, have you solved the problem?

    If you have solved the problem on your own,please share the solutions that you solved the problem by yourself so that we can help others with the similar issue.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 12, 2017 9:55 AM
  • I am so sorry for the delay. When I upgraded to win 10 that solved the problem.
    Friday, August 23, 2019 12:30 AM