locked
Title and Text Box in Word 2010 are removed when printing RRS feed

  • Question

  • Hello,

    I have a Word document created in Word 2010sp1 on a Windows XPSP3 computer.  When I print the document to any network printer (PCL6 or Post Script Printer) or create a Adobe PDF the title is removed and some of the words in the text boxes are removed.  I've sent this document to my headquarters who are detacted from my network, they are able to print  and create a PDF with it not removing the information. 

    Any idea what is causing this problem in my network environment? Or how to troubleshoot it?

    Regards,

    Mark

    Friday, April 27, 2012 1:09 PM

Answers

  • Hi,

    I would like to ask whether this file is shown properly in Print Preview.
    And I recommend you follow the steps in the article below to troubleshoot the problem firstly:
    http://support.microsoft.com/kb/921541

    Sincerely
    Rex Zhang


    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Rex Zhang Monday, April 30, 2012 7:06 AM
    • Marked as answer by Rex Zhang Tuesday, May 8, 2012 12:54 AM
    Monday, April 30, 2012 7:05 AM

All replies

  • Make sure you haven't inadvertently formatted the text as hidden (Font dialog box).

    Stefan Blom, Microsoft Word MVP
    Friday, April 27, 2012 6:26 PM
  • I used Document Inspector and no hidden text was found.  Any other ideas?
    Friday, April 27, 2012 7:25 PM
  • I used Document Inspector and no hidden text was found.  Any other ideas?

     
    There is a pattern in the sense that the disappearing text is the same whenever you print (or create a PDF)? If you press Alt+F9, do you see any field codes in the text?

    Stefan Blom, Microsoft Word MVP
    Saturday, April 28, 2012 2:05 PM
  • Hi,

    I would like to ask whether this file is shown properly in Print Preview.
    And I recommend you follow the steps in the article below to troubleshoot the problem firstly:
    http://support.microsoft.com/kb/921541

    Sincerely
    Rex Zhang


    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Rex Zhang Monday, April 30, 2012 7:06 AM
    • Marked as answer by Rex Zhang Tuesday, May 8, 2012 12:54 AM
    Monday, April 30, 2012 7:05 AM
  • Hi,
     
    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.
     
    Best Regards, 

    Rex Zhang


    Rex Zhang

    TechNet Community Support

    Friday, May 4, 2012 6:34 AM
  • Hi,
     
    As I have not heard from you for several days. I will go ahead and close this thread. If you have any questions, please feel free to reply to us and this thread will be re-opened.
     
    Best Regards, 

    Rex Zhang

    TechNet Community Support

    Tuesday, May 8, 2012 12:54 AM