Why won't my computer format my disk? RRS feed

  • Question

  • I have a windows vista home premium and I tried to burn some .mp3 files onto a disk the other day.  When I inserted my CD-RW cd into the E: drive, the green progress bar at the top of the window started to move, but when the bar reached about halfway, the computer ejected my disc and told me to insert a cd.  I quote: Please insert a disc into drive E:.  When I reinsert my cd into the drive, the green progress bar continues to move, but never reaches the end (maybe I was being impatient, but I waited at least 20 minutes).  I tried this process many times.  The one time that it worked, the computer asked me if I wanted to format the disc and I said yes, but 3 hours later it hadn't even started formatting it.  I tried other disks that already had files on them, but the computer wouldn't recognize them and would not open the disc.  Someone suggested to me that I should download a 3rd party software to burn discs, but that didn't help because the computer didn't even seem to realize that I had a disk in the drive.  I was using a Memorez CD-RW cd.  I know that I can use CD-R because it is already formatted, but I have 80 CD-RW discs so I would like to know if I can use them with my os.  Is the problem with the cd or the computer, and how do I fix it? 

    Thank you in advance!      
    Thursday, October 15, 2009 3:22 AM