none
Stream_Autocomplete in Outlook 2013 not being created automatically

    Question

  • Hi,

    I have been trying for the past day now to get the stream_autocomplete .dat file on a client machine to be created automatically but to no avail.

    Things done so far include:

    1. Copying old .dat file and renaming it in the new RoamCache folder.

    2. Ran Scanpst tool.

    3. Restarted outlook with the switch /cleanautocompletecache

    4. Disabled add-ins (there was nothing really to disable)

    5. Repaired the office installation on the machine (Done twice)

    6. Starting outlook in safe mode to see if the issue goes away.

    Is there anything else that I'm missing here.

    Appreciate if someone can point me in the right direction thanks.

    Friday, March 10, 2017 2:51 AM

All replies