none
Windows 7 and windows 8.1 won't release domain GPO settings!

    Question

  • I have a GPO to set IE 11 home page by default and it won't allow users to change. My developer needs to have full administrator's rights to his both windows 7 and windows 8.1 boxes.

    I created an OU named GPOExclusion and moved his machines there. I ran gpupdate /force on his machines and restarted them. Unfortunately, he was still not able to set his IE 11 home page! the home page setting in IE 11 still being grayed out (disabled). I checked local gpo on his machines and found NONE settings!

    I ended up to make things work for him by editing the registry keys. This puzzles me! I thought if I moved his machines to newly created GPO, ran 'gpupdate /force", restarted his machines, my GPO should no longer applying!

    What else I missed in the process of releasing machine from all domain GPO? thanks.


    Thang Mo

    Tuesday, July 14, 2015 2:05 PM

Answers

  • Normally, homepages are applied to the user - not to the computer. If you applied it to his user, then you would need to move his user account to that OU.

    You have easier ways to fix this issue though. Here are two:

    1. Select the delegation tab on the GPO. select advanced. Add the developers user to the list. Check the apply read box and the deny "Apply Group Policy" box.  

    2. Configure the homepage as a preference instead of as an administrative template. Users can overwrite preferences.


    If my answer helped you, check out my blog: Deploy Happiness

    Tuesday, July 14, 2015 3:01 PM

All replies

  • Normally, homepages are applied to the user - not to the computer. If you applied it to his user, then you would need to move his user account to that OU.

    You have easier ways to fix this issue though. Here are two:

    1. Select the delegation tab on the GPO. select advanced. Add the developers user to the list. Check the apply read box and the deny "Apply Group Policy" box.  

    2. Configure the homepage as a preference instead of as an administrative template. Users can overwrite preferences.


    If my answer helped you, check out my blog: Deploy Happiness

    Tuesday, July 14, 2015 3:01 PM
  • Hi Thang Mo,

    Would you please share some updates with us on this case? Are the problems fixed now?

    Looking farward to your feedback.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 20, 2015 2:18 AM
    Moderator
  • I am sorry for my late respond, Joseph. Unfortunately, it did not work!

    1. Select the delegation tab on the GPO. select advanced. Add the developers user to the list. Check the apply read box and the deny "Apply Group Policy" box.

      Not working! I have domain account with Read, Write, Create all child objects, Delete all child objects and NO DENY anything. I still not be able to set my own home page

    2. Configure the homepage as a preference instead of as an administrative template. Users can overwrite preferences

      I actually set it in User Configuration | Preferences | Control Panel Settings > Internet Settings.

    I created a new Internet Explorer 10 and set the home page there.

    we all have IE 11 here. Where else should I look? thanks, Joseph.


    Thang Mo

    Wednesday, July 29, 2015 8:42 PM