locked
Flip 3d changed to classic windows xp view RRS feed

  • Question

  • I installed more ram on my computer and ever since then windows flip 3d doesn't work so i don't know what to do.
    Friday, March 9, 2007 2:14 PM

All replies

  • hi,

    i m also having the same problem...

    try the below steps...i have not tried this ....tell me if it works..

     

    try this :

     

    right click on desktop and click personalize , now click the very first option "windows colors and appearance" now click the text in small fonts and blue color at the bottom "open classic appearance properties for more color options"

    set your color scheme to windows AERO ,, apply ok and you are done..

     

    Thanks

    Biswajit

    Friday, May 11, 2007 5:52 AM
  • Mine doesn't work either. I have vista business and Aero is not an option under appearance.
    Thursday, June 28, 2007 11:32 PM
  • the problem is with your video card or your physical memory i think.

    if vista thinks that your card cant handle it, it will automatically turn off aero.

    or aero is not an option for you

    Friday, June 29, 2007 3:46 PM