locked
Is Desktop Pro 6.3 compatible with PAS 6.0 / 6.1 Analytics Servers? RRS feed

  • Question

  • Is Proclarity Professional 6.3 (6.3.2215) compatible with older PAS servers (Analysis Services 2000/PAS 6.0 ... PAS 6.1).

    I've recently upgraded my Pro 6.2 Desktop to be Pro 6.3 and now get an "unable to connect" dialog when I try to connect to the Analytics Server.

    Browsing the underlying SQL 2000 cubes is fine - just the PAS layer.

    Same problem with Web Pro 6.3.2215.

    Tuesday, November 18, 2008 6:07 PM

All replies

  • Hello Jimuth,

     

    ProClarity 6.3 Pro will not connect to an older version of the ProClarity Analystics Server, hence the 'unable to connect' error you receive.  You will need to install the 6.3 client and 6.3 server in order to obtain a working combination of the two applications. 

     

     

     

    Tuesday, November 18, 2008 6:23 PM
  • Hi Amanda

    Thanks for your reply.

    Could you elaborate on what's changed between 6.2 and 6.3? We're able to backwards connect using 6.2 and will upgrade to 6.2 for the short term until we've migrated completely to SQL 2005 (and then upgrade to 6.3).

    I find it interesting that we can connect to our 6.0 PAS using 6.2 but not 6.3 !

    Cheers
    J
    Wednesday, November 19, 2008 1:36 PM
  • Here is the list of items that I have that have changed from 6.2 to 6.3 (hope this helps):

     

    New Features:

    • Greatly improved security and stability (to comply with Microsoft acquisition)
    • Microsoft Office 2007 support
    • Internet Explorer 7 support
    • Windows Vista Home, Business and Ultimate, x86 and x64 Support
    • SQL 2005 Local Cube support
    • SQL 2005 SP2 support
    • SharePoint 2007 support
    • Fully-automated Dashboard Install
    • Improved static Export to PowerPoint

     

    Removed Features:

    • Alternate security code sample and API calls
      • The Ability to support non-NT security model remains
    • Business Reporter for Excel (BRE)
    • Active (Live) Export to PowerPoint

     

     

    Sunday, November 23, 2008 1:59 PM
  • Hello again Jimuth,

     

    As you can see from Dan's post, we have included enhanced security within the 6.3 release in order to comply with Microsoft's security requirements.  This is the reason you are unable to achieve backwards compatibility with the 6.3 version, yet were able to connect to older versioned servers when using 6.2 and prior.

     

    Please let me know if you have further questions.

     

    Amanda

     

    Tuesday, November 25, 2008 4:38 PM