locked
Windows 7 Will not boot up - even after a System Restore - Touch-pad mouse not working (may be problem) RRS feed

  • Question

  • Using an Acer Aspire Timeline 3830TG-6431 Notebook with Windows 7 Home Premium SP-1
    Initial problem description:
    While using Windows explorer to look up audio files to re-name, the screen switched from normal panorama view to 90 degrees right with the display being sideways. Couldn't figure out how to change it back (CTRL+Left Arrow should have done it).  I then re-booted in normal mode and Windows displayed one line of text - "Setup is starting services" and, after a pause, a dialog box appeared, stating; "The compuer restarted unexpectedly or encountered an unexpected error. Windows installation canot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation."  The touch-pad mouse was not working so, I hit the "Enter" key, to select "OK" and the re-boot problem started all over again. Booting up in "Safe Mode" displayed the screen in normal Panorama view but I couldn't login as a user (I have several User Profiles setup on the computer).
    After this, the computer ended up back where it started with the same error message so, I then booted into the "Acer eRecovery Management (V8.31) setup screen which lists 3 choices.
    1. Restore Operating System to Factory Defaults (Removes all data on the C: drive.)
    2. Restore Operating System and Retain User Data
    3. Exit (Without doing anything)
    I chose option 2 and the system was restored, according to the screen prompts however, Windows would still not boot and the touch-pad mouse was still not functional.
    Then, I re-configured the BIOS boot order to boot first from a thumb drive and booted with Ubuntu on the thumb drive then installed the full version of Ubuntu V. 10.10  (Linux 3.0.0-14-generic-pae) on the C: drive with Windows as a dual-boot and re-booted in Ubuntu.  
    All ports including USB, HDMI, Video, etc. work fine EXCEPT for the TOUCH-PAD MOUSE.  An external USB mouse works fine with Ubuntu.
    Any suggestions?  
    If removing the DLL's for the touch-pad mouse would work, I would need to know which ones because I can access them with Ubuntu but it doesn't provide a logical tree like windows Regedit does.
    Thanks for any help that anybody can provide.
    Bill...

    BillBerdux
    • Edited by BillBerdux Tuesday, January 3, 2012 12:47 AM
    • Moved by Sabrina Shen Wednesday, January 4, 2012 6:43 AM (From:Windows Vista Deployment and Imaging)
    Tuesday, January 3, 2012 12:39 AM

Answers