locked
SCCM 2012 SP1 Upgrade - Prerequisite Check RRS feed

  • Question

  • I have an existing SCCM 2012 installation that I'm trying to get upgraded to SP1.  When I hit the pre-requisite check stage it complains about admin rights on the site server.

    The server has admin rights to itself, I'm running the install from an account with domain admin rights, but I still get the error.  

    One thing I do see is the system it references is the public DNS name of the server not the internal DNS name.  

    Can someone please help point me in the right direction?

    Monday, February 4, 2013 5:41 PM

All replies

  • try running prerequiste checker from command prompt started using run as administrator option. you may run below command after navigating to \SMSSETUP\BIN\X64

    prereqchk.exe /local or any other supported switch as per your requirement.


    Prashant Patil

    Wednesday, February 6, 2013 7:47 AM
  • I've tried running it as administrator.  No dice.
    Thursday, February 7, 2013 4:51 PM