locked
FCS Policy cannot be deployed RRS feed

  • Question

  • Currently no FCS Policies can be applied in our environment as the following error is thrown:

    The policy cannot be deployed.

    Exception has been thrown by the target of an invocation.  The process cannot acces the file because it is being used by another process:  (Exception from HRESULT: 0x80070020)

    This is not the first time we've seen this message.  It has came and gone several times.  Any ideas?

    Wednesday, June 16, 2010 11:38 AM

Answers

  • Hi,

     

    Thank you for the post.

     

    Based on my research, this issue may occurred when FCS console was trying to create the policy on a DC that was not local to the FCS server and failing when checking replication.  To resolve this issue, you should change settings to allow the FCS console to deploy the policy to a local DC instead of the remote DC. Please perform the following steps:

    1.      Open up gpedit.msc on the FCS management server

    2.      Navigate to User Configuration/Administrative Templates/System/Group Policy

    3.      Change the policy:"Group Policy domain controller selection"
    Enable this and set it to use "Use any available domain controller"

    4.      Close gpedit.msc and run gpupdate /force

     

    If the issue still retains, I suggest that you contact Microsoft Product Support Services via telephone so that a dedicated Support Professional can assist with this request.

     

    To obtain the phone numbers for specific technology request please take a look at the web site listed below.

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

     

    If you are outside the US please see http://support.microsoft.com for regional support phone numbers.

     

    Thank you for your patience and understanding.

     

    Regards,


    Nick Gu - MSFT
    • Marked as answer by Chris_Bailey Thursday, June 17, 2010 4:00 PM
    Thursday, June 17, 2010 10:06 AM

All replies

  • Hi,

     

    Thank you for the post.

     

    Based on my research, this issue may occurred when FCS console was trying to create the policy on a DC that was not local to the FCS server and failing when checking replication.  To resolve this issue, you should change settings to allow the FCS console to deploy the policy to a local DC instead of the remote DC. Please perform the following steps:

    1.      Open up gpedit.msc on the FCS management server

    2.      Navigate to User Configuration/Administrative Templates/System/Group Policy

    3.      Change the policy:"Group Policy domain controller selection"
    Enable this and set it to use "Use any available domain controller"

    4.      Close gpedit.msc and run gpupdate /force

     

    If the issue still retains, I suggest that you contact Microsoft Product Support Services via telephone so that a dedicated Support Professional can assist with this request.

     

    To obtain the phone numbers for specific technology request please take a look at the web site listed below.

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

     

    If you are outside the US please see http://support.microsoft.com for regional support phone numbers.

     

    Thank you for your patience and understanding.

     

    Regards,


    Nick Gu - MSFT
    • Marked as answer by Chris_Bailey Thursday, June 17, 2010 4:00 PM
    Thursday, June 17, 2010 10:06 AM
  • We will give this a shot and then advise on what happens.  Thanks.
    Thursday, June 17, 2010 11:48 AM
  • This appears to have fixed the problem as the policies are being deployed fine now.  I had already opened up a call with MS prior to trying this so I'll leave that open and see what they come back with as well just for informational purposes. 

     

    Thanks

    Thursday, June 17, 2010 4:00 PM
  • you can ignore this error you can create GPO in GMPC console and name it as you like then go to FCS managment server and create managment policy the deploy it in GPO and select GPO that you create it before.
    Mahdy
    Wednesday, July 7, 2010 12:07 PM