Project Professional 2010 crashes on task drop down RRS feed

  • Question

  • Hello everybody,

    In two of the school labs MS Project Professional 2010 crashes on the Task drop down box. After visiting other forums i've been referred here.

    The lab machines are running Win7 64bit. Also SP1 and all other MS Project & Office related updates have been installed. When using the Visio C# debugger the error message i get is "access violation error". When using the menu ribbons to change a task from auto to manual the program does not crash.

    The crash occurs across multiple user accounts, both local and roaming.
    • Edited by Gumbicus Thursday, March 1, 2012 9:45 PM added last line
    Thursday, March 1, 2012 9:45 PM


All replies

  • This sounds a great deal like this post:

    Are you Gumby_784?

    Did you open  a support incident with Microsoft?

    Thursday, March 1, 2012 10:10 PM
  • I ran across this once.  It's obscure, but the problem there was when MS Project was installed on an non-English version of Windows (In that case, it was Italian & French).

    Specifically, when Project was installed on an HP laptop running a particular biometric security program (the fingerprint reader, I think), Project would crash whenever a drop down menu was opened.  The solution was to uninstall the biometric software.

    That may not be your issue, but is worth checking.

    Andrew Lavinsky [MVP] Blog: Twitter: @alavinsky

    Sunday, March 4, 2012 12:25 PM
  • Sorry i was out of town all weekend, yes im Gumby_784, sorry if this is some sort of double post, i will check to see if there is biometric software although unlikely due to them being desktops, still doesn't hurt to look :).

    The computers are Dell Optiplex 780's.

    The problem does not exist in the other 20+ labs just the 2 that i look after for my school section.

    The only difference between those labs and mine are that the labs where the problem isn't have Adobe Design Premium CS5.5 due to a licensing agreement we have with another Education Firm in Australia (T.A.F.E), T.A.F.E. does not get access to my schools labs and my school requires Adobe Master Collection CS5.0.

    The image is literally the same apart from that, i take the image used for the other labs, uninstall CS5.5 and install CS5.0

    • Edited by Gumbicus Sunday, March 4, 2012 10:17 PM Added Adobe notes
    Sunday, March 4, 2012 10:13 PM
  • Please re-post if this is still an issue, or mark it as answered.

    Friday, April 27, 2012 7:53 PM
  • This is still an issue, fortunately users can still assign the tasks properly using the menu ribbons
    Sunday, April 29, 2012 10:11 PM